Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express Won't Send Email


  • Please log in to reply
2 replies to this topic

#1 spiritcloud

spiritcloud

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 25 January 2008 - 11:59 AM

A few days ago, both mine and my wife's Outlook Express started getting errors when we tried to send email. It gives both of us the following error(the account name is different, obviously):

The connection to the server has failed. Account: 'spiritcloud', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

The only thing that changed the same on both computers was an automatic update by our AVG software. I don't think that is the cause, because my AVG updates each morning and my email worked fine until late one night. No email settings were changed. No security or network settings were manually changed. No hardware was changed. Nothing. Our outgoing mail just stopped working.

I talked to our ISP tech support and he said that 99% of the time that error means a problem with either the email settings or with security settings(such as anti virus software). Since I knew the email settings hadn't changed, I looked at the AV. I even completely removed it, but the email error remained. I tried setting up the account from scratch on outlook express--no change. I tried setting up a new account--same error. I tested every OE authentication setting combination--nothing worked. Mail does send from the accounts using webmail. Not sure if that means the problem is with outlook express, or if it's apples and oranges.

Anyone know the solution or something I can try? I'm going to talk to our ISP tech support again, but I thought I would more likely get an answer/solution from you fine folks AKA gurus. :thumbsup: I always tell people, "Let me ask on the 'guru site.'" heheh

Thanks in advance for any advice and/or help.
Nobility is not a birthright--it is a way of life.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,844 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:43 AM

Posted 25 January 2008 - 12:11 PM

Hmm. A couple wild thoughts here:

Have you tried disconnecting from the internet entirely and connecting again to see if that solves the problem?

Have you tried flushing your DNS and IP numbers? I'm afraid I don't remember the directions for that, but I found it here on BC. That might solve the problem.

By the way, what AVG are you using? AntiSpyware or AntiVirus?

Orange Blossom :thumbsup:

Edited to fix spelling and punctuation errors.

Edited by Orange Blossom, 25 January 2008 - 10:56 PM.

Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:01:43 AM

Posted 25 January 2008 - 12:28 PM

It could be simply because your outbox.dbx file has become corrupted. Move any emails you've been trying to send into another folder for safe keeping. Next, browse to the OE Identity. You will have to go into your Tools/Folder Options/View from any folder like My Documents. In "Hidden Files and Folders" change it to show them. The path to your OE Identities should be
C:\Documents and Settings\yourname\Local Settings\Application Data\Identities unless you've installed them on a different drive. The folder (Store Identity) will have a name like {1EF28306-65FB-4B9F-AEAE-B1C6C66E6AB2}.

Tip: If you have more than one OE Identity, name that folder that you saved your emails in with something you can easily recognize, like "saved emails". Then just look for that folder in each Identity. Or if you prefer, you can find out the Store Identity in OE Options/Maintenance Tab while you have your IE account open.

Once you find the correct identity, just delete the Outbox.dbx folder. When you open OE again it will automatically create a new one. Then you can move the saved emails back into the new Outbox and try to send them.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users