Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mess Up!


  • This topic is locked This topic is locked
11 replies to this topic

#1 gheese

gheese

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 25 January 2008 - 11:33 AM

*SIGH*... i was backing up my information and all of that to my external HD while I put fresh OS in and I used my shortcut folder on desktop page to transfer over the music files to my external. The files copied over but I cannot access that link for some reason. The shortcut folder will not open... "link unavailable check network" that pops up or something of sort.

Are these files gone forever??? Anyway I can get that to open???

*I have DL the same music program and got same settings but just wont open.

Thanks.

BC AdBot (Login to Remove)

 


#2 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:06:34 AM

Posted 25 January 2008 - 11:55 AM

It could be you need to take ownership of the files, folders. HERE is a link telling you how to do that. You might have to do it in safe mode.... :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#3 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 25 January 2008 - 12:12 PM

before I seen your post I managed to open the folder by matching that folder name to where it should exactly go as before... BAD NEWS I really dont get. I know for a fact the files were copied because they took a long time one by one yet the folder says empty??? It would atleast have the names/titles just not able to be opened or played. There is nothing though in the folder... lost?

#4 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:06:34 AM

Posted 26 January 2008 - 01:27 AM

If there was something in the folder when you copied it, it's probably still there. Follow the link above to take ownership of the file. It's been locked away from you, (That's the only way I can think of explaining it right now) and taking ownership will allow you access to it again... :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#5 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 26 January 2008 - 01:59 AM

I am at this step in the process and this is not showing up which is apparently supposed to show up

5. Click OK, and then click Yes when you receive the following message:

You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?

All permissions will be replaced if you press Yes.


that is not showing up... ???

#6 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:06:34 AM

Posted 26 January 2008 - 03:57 AM

Now youv'e got me, I've never had that problem. Are you trying in safe mode? Everytime I've done this was in safe mode and had no problems. Hopefully somebody else will show up and clear this up....
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#7 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 26 January 2008 - 07:04 AM

4. In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of that folder, select the Replace owner on subcontainers and objects check box.
5. Click OK, and then click Yes when you receive the following message:
You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?

All permissions will be replaced if you press Yes.

yes in safe mode, and i cannot find the Replace owner on subcontainers and objects check box... its not there? So I am not getting that message for some reason in step 5. I actually cannot get to that bc I cannot locate or see the Replace owner on subcontainers and objects check box... so there is no option for me to click YES... I have no clue on this one???

#8 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:06:34 AM

Posted 26 January 2008 - 09:38 AM

Can you just click OK all the way out? If so, did it work?
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#9 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 26 January 2008 - 09:48 AM

not 100% sure if im on the same page as you on this one. If i recall i believe i had to enter another name in the box... such as administrator which worked then i had my log on name... administrator and administrators. That was how i was able to get out of that box that was forcing me to enter another name. obviously something didnt work bc i never got that box to uncheck or check and no further advancement... click ok and exit out of there then check the folder and still no files in it.

#10 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:06:34 AM

Posted 27 January 2008 - 09:38 AM

After you click on the advance tab, there is a box of names in the "permission entries:". You should be able to highlight one of those names and click OK which, I think, should bring you back to the first window with the "general, security and customize" tabs. I don't have any folders that need taking ownership of so maybe thats why the "yes" box is not showing up. Are you saying you did the other stuff and the "yes" box never showed up? :thumbsup:

Edited by Wildabeast, 27 January 2008 - 09:39 AM.

"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#11 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 27 January 2008 - 07:18 PM

yes i do highlight a name and nothing happens... no yes box... its like i did nothing.

#12 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:04:34 AM

Posted 27 January 2008 - 08:14 PM

Hi gheese,

Now that you have an open HJT log posted in the HijackThis Logs and Analysis forum, you shouldn't make any changes to your system.
Doing so, could change the results of the posted log, making it difficult to properly clean your system.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

I'm closing this topic until you are cleared by the HJT Team.
If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic.

If you have any questions, don't hesitate to send me a PM.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users