Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do I Create A Multi String Value In Registry?


  • Please log in to reply
2 replies to this topic

#1 fleamour

fleamour

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:59 AM

Posted 24 January 2008 - 08:28 PM

Hi

These are my instructions from Acronis support:

Right-click in the value field of the registry key and select New -> Multi-String Value. Create BootExecute (TYPE: REG_MULTI_SZ).

Registry key: HKEY_Local_Machine\System\CurrentControlSet\Control\Session Manager
Value: BootExecute (TYPE: REG_MULTI_SZ)

I have navigated to desired location however when right clicking the only options I am presented with are:

Key
String Value
Binary Value &
DWORD Value

There is definitely no option for Multi-String Value???

Am I going wrong somewhere? I am using Win2k Pro on an IBM T21, spec on request if it'll help diagnose? Basically the problem I am having is when using Acronis to clone a disk it says something like, E000A03EE: Unable to get volume for the letter file. I had no trouble cloning the old disk to a new one however when trying to clone new back to old for a backup I get above error.

Please Help!
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

BC AdBot (Login to Remove)

 


#2 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:59 AM

Posted 25 January 2008 - 02:07 AM

Sorted!!!

Thanks to my cuz. He explained how to go about it. It turns out I could not create value as one already existed by the same name:

BootExecute (TYPE: REG_MULTI_SZ) DATA: autocheck autochk * pgdf gsvc C 1

I had Page Defrag set to defrag each boot, by unchecking this option I can now clone my drive with Acronis. Appears to have been a software conflict.
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#3 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:59 AM

Posted 16 February 2008 - 10:05 AM

Actually not a software clash after all. The disk was dying, hence unable to get volume for the letter file. Then it died! Glad I swapped it out for another, thanks to SpeedFan's SMART info!
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users