Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autocompete Hassles


  • Please log in to reply
7 replies to this topic

#1 BrettM

BrettM

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 24 January 2008 - 12:11 AM

I have two autocomplete issues.

1. When I use Outlook Express (as I do) and create new mail, autocomplete will suggest an address. Very nice of autocomplete to do that. However, on occassion, it will suggest an address that I no longer use and would actually prefer to remove from autocomplete. But I can't "just" delete it from the pop up menu. It stays there. And I can't find the suggested particular address in my address book or contacts list. So where is it? And how do I delete it for good?

2. When I access my university (place of study) page and use their "weboutlook" to access my emails on line, I type in my username, but it will autocomplete my (now closed) hotmail address. How do I delete this address from autocomplete?

Trust these issues are clear. Any help (resolution) gratefully received.

Brett

BC AdBot (Login to Remove)

 


m

#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:21 PM

Posted 24 January 2008 - 11:32 AM

Hi BrettM,

If you are still using IE6, click on the Tools menu and select Internet Options/ Content tab/ under Personal Information, click on the AutoComplete button.

Deselect the Web Address check box if you don't want IE to list these entries.

If you want to completely disable Autocomplete, click the Advanced tab in the Internet Options dialog, scroll down to Use Inline Autocomplete and deselect the check box.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 BrettM

BrettM
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 24 January 2008 - 05:35 PM

Hi TMacK

Thanks for that reply. All those boxes are already unchecked.

I'm just wondering whether there is some file on my computer that stores this data which I can adjust. I know Outlook has a NK2 file that can be opened and changed. I wonder if Outlook Express has a similar file.

Thanks again.

Brett

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:21 PM

Posted 24 January 2008 - 06:33 PM

Delete cookies, temp internet files, and history.
Maybe doing so will resolve the issue, at least with the closed hotmail account.

#5 BrettM

BrettM
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 25 January 2008 - 07:05 AM

Thanks Queen-Evie for the suggestions. However, I have already tried all that.

Thanks again.

#6 BrettM

BrettM
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 13 February 2008 - 07:37 PM

Thought I'd let you all know that I found the solution to one of my problems.

In short, the old hotmail address was stored in my user account (Windows XP).

So, to delete it I:

went to control panel
selected user accounts
chose the account I use all the time
then chose "Manage my network passwords" (under "Related tasks")
and then deleted the old address.

Fixed problem!!

Now all I have to do is find out where Outlook Express stores email addresses (other than in the address book - I understand that. It's the hidden ones that are driving me crazy!) and I'll be happy. (For now! - lol)

(And if I solve that one you'll be the first to know!)

Brett

#7 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:21 PM

Posted 13 February 2008 - 10:44 PM

In Windows XP, the Outlook Express user files, including the WAB (Windows Address Book), files, are by default, marked as hidden.
To view these files in Explorer, you must enable Show Hidden Files and Folders under Start/ Control Panel/ Folder Options/ View.

This might prove helpful: Inside OE - The Windows Address Book.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#8 BrettM

BrettM
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 14 February 2008 - 04:56 PM

Thanks for that TMack. Shall read the article with interest. Here's hoping it deals with my concern!!

BrettM




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users