Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Password Problem On Vista


  • Please log in to reply
3 replies to this topic

#1 Lyns

Lyns

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:40 AM

Posted 23 January 2008 - 04:08 PM

Ive just bought a new laptop today & have gone through the windows setup of entering a password etc. When windows started up I input the password but it wasn't recognised. I cant see how I could have got this password wrong twice on the setup as I use the same password for windows all the time. Ive tried putting the vista disk in & running system restore but it wont let me as there is no restore position available. Can you help...PLEASE!!

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:08:40 PM

Posted 23 January 2008 - 04:12 PM

Don't take this the wrong way, but is there a chance that you had the caps-lock on, either when entering the new password, or when you tries to log in? (although it tells you if the caps lock is on)

#3 Lyns

Lyns
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:40 AM

Posted 23 January 2008 - 04:14 PM

Tried that. Could have easily been possible though!!

#4 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:08:40 PM

Posted 23 January 2008 - 06:26 PM

The only thing I would suggest is using the restore and starting fresh since the laptop is brand new. I would guess, and again, don't take this the wrong way, that you didn't type in what you think you did.

But maybe this will help:
http://jsbi.blogspot.com/2007/09/how-to-re...dows-vista.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users