Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus, Configuration Problem, Etc?


  • Please log in to reply
8 replies to this topic

#1 Fidlin

Fidlin

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 22 January 2008 - 08:53 PM

Hi folks. I am fairly computer illiterate, I use them for e mail, to shop, and to get information. About a week ago, computer started acting funny while on the internet. Now I can rarely get to Hotmail, and most of the time I can't get to some Microsoft sites, and so far tonight I've not been able to get to any Mozilla sites. Also, my System Restore doesn't work, I get an error message saying "System Restore was not completed, your files were not changed". Also also, I deleted Internet Explorer, I was going to download it again, but I discovered that that's (downloading Explorer) not possible - at least I haven't been able to do it. I did that with XP, and it worked fine, but I guess they somehow embedded Explorer in Vista and you're not supposed to delete it. I've Googled to try to find solutions for this problem, and I did find something that said it would get rid of any virus, malware, and whatever else, and it appears the virus is gone, but looks like it did some damage before I got rid of it.

Normally, if I'd been in my nice clean country, I would have taken my computer to Best Buy at first sign of malfunction, paid $40 and had the thing back the same day good as new, BUT, I'm stuck in Peru at the moment, and I have yet to find a single person who could do anything right over here, and I'm not about to let any of them anywhere NEAR it.

So, anybody have any suggestions for me - besides to get a Mac next time :huh: ?


BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:16 AM

Posted 22 January 2008 - 09:53 PM

I dont think you have uninstalled IE as it is part of the OS...more later.
Do you have a virus scanner? If not try the link http://www.bitdefender.com/scan8/ie.html
I would also download and install super antispyware and run a full scan. http://www.superantispyware.com/

In your search box type Internet Explorer and you should see the short cut to it just copy it back to your desktop,hold down the right mouse button and drag it, then select copy.
MCP
MSDST

#3 Fidlin

Fidlin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 23 January 2008 - 09:48 AM

Hi Monty,

Thanks very much for the reply. I found an icon and it's back on my desktop, Explorer kinda works, but kinda not, I guess I managed to delete some vital part of it. Well, there's a tech here right now who says he can fix that. What is puzzling me most now is, why does my System Restore not work, and what can I do about it. And, the other thing, how did I manage to pick up this virus, I haven't done anything different in the past 2 weeks than ever before, and this is the first time I've ever had any kind of problem like this.

Answer to your question, yes, I bought Norton 360 a couple days ago, and I also downloaded some kind of tool from Microsoft that will supposedly find and fix this virus. The tech that is here now was here the other day, and I guess he got rid of the virus (not sure if it was what he did, or one of my virus softwares), but again, the virus seems to have done some damage to my computer.

To clear up my contradiction, I let the tech the other day see if he could find a virus (I figured he couldn't do any harm doing that), he said he found it and fixed it. He's here now "Reconfiguring" my wife's computer (her computer is having the same problem). I think what he's doing is reinstalling the OS (hers has XP), I wasn't going to let him do that to mine - for the reason that I mentioned in my first e mail. If I can do something to fix this problem myself, then great, but if not, I'll have to wait till I get back to the States and get it fixed there.

Thanks again for your help.


I dont think you have uninstalled IE as it is part of the OS...more later.
Do you have a virus scanner? If not try the link http://www.bitdefender.com/scan8/ie.html
I would also download and install super antispyware and run a full scan. http://www.superantispyware.com/

In your search box type Internet Explorer and you should see the short cut to it just copy it back to your desktop,hold down the right mouse button and drag it, then select copy.


Edited by Fidlin, 23 January 2008 - 10:12 AM.


#4 Fidlin

Fidlin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 23 January 2008 - 02:25 PM

Well, hi again :huh: ,

The Peruvian "tech" was here, I let him try to figure some things out, but he couldn't. One thing that is different now, besides the fact that my computer does not work properly in general is, now when I click a link inside a Hotmail message, instead of opening a tab, it opens a new window. I looked around to see if I could figure it out, but no dice. Anybody know how to configure so that a link will open a tab and not a new window?

Also, anybody know what I can do about my System Restore, is it possible to get it to work? Thanks :huh: .

#5 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:16 AM

Posted 23 January 2008 - 10:19 PM

In IE go to >Tools>general>tabs>settings>"when a pop-up is encounted:" >select Always open popups in a new tab> "Open links from other programs in:"> select A new tab in the current window.

So what other problems are you now having?
Have you gone to the links and run scans?

Edited by Monty007, 23 January 2008 - 10:21 PM.

MCP
MSDST

#6 Fidlin

Fidlin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 24 January 2008 - 09:31 AM

Hi Monty,
Well, I couldn't run BitDefender, I did everything it told me to, but no luck. It does say that it's compatible with Windows 98, I don't see Vista listed anywhere. Anyway, I have Norton 360, and I also found something from Microsoft that said it would detect any of the viruses, worms, and whatever else, and it doesn't detect anything. I have 2 problems at the moment, one, I can't get to Hotmail about half the time, BUT, I'm beginning to think it's the connection - long story there, but I'm pretty sure that's the problem. The other is, no System Restore - it looks like somehow my restore points were deleted. It lists them by date and what they did, but I think they are not actually there. So, I guess I limp with this computer until the connection problem gets fixed. As for the System Restore, it's enabled, always has been, so if I need that again in the future, I'll see if it works. Thanks for your help.


In IE go to >Tools>general>tabs>settings>"when a pop-up is encounted:" >select Always open popups in a new tab> "Open links from other programs in:"> select A new tab in the current window.

So what other problems are you now having?
Have you gone to the links and run scans?



#7 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:10:46 PM

Posted 24 January 2008 - 03:06 PM

hi Fidlin,,,, a lot of viruses & spyware mess with your security sweet, internet connection settings, your web brousers and also system restor,,, which are all used to solve virus & spyware problems,,,,,, you say you were using your hotmail account, you could have been infected through this, emails carry all sorts of crap,, Monty surgested you download superantispyware,,, this is 1 of the best programs for spyware, i use it and always recomend it to friends & to people on here,,,, give it a run,,, you will be surprised,,,, good luck
Figgis,,,, LUFC

#8 Fidlin

Fidlin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 26 January 2008 - 12:51 AM

Hi again guys,

I wanted to say thanks to both of you for your help. I did finally download that Super Spyware software and it picked up 15 nasty things that Norton and Microsoft missed. So, thanks guys, be good.

fid


hi Fidlin,,,, a lot of viruses & spyware mess with your security sweet, internet connection settings, your web brousers and also system restor,,, which are all used to solve virus & spyware problems,,,,,, you say you were using your hotmail account, you could have been infected through this, emails carry all sorts of crap,, Monty surgested you download superantispyware,,, this is 1 of the best programs for spyware, i use it and always recomend it to friends & to people on here,,,, give it a run,,, you will be surprised,,,, good luck



#9 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:10:46 PM

Posted 26 January 2008 - 08:15 AM

no worries fella,,, norton is ok but its a bit of an all rounder,,, ie dose a lot of things adiqualty but some of them better than others,,, the firewall's ok & the anti virus is ok the rest lets it down,,,, for spyware you need a dedicated spyware program that goes deeper than norton's. When your norton subscription is nealy up have a look on line for free alternitevs,,, like avast anti virus,, zone alarm firewall to name but a few, then make your decition wether too keep what you have or move on. I used to have Norton internet security on 3 pc's and re-upped 2 years on the trot, untell i looked around,,,,,,,
good luck
Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users