Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Text Edit Problem On Word


  • Please log in to reply
2 replies to this topic

#1 nano151

nano151

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 22 January 2008 - 04:05 PM

This problem started a while back and is more of an annoyance than a problem. I believe that I may have hit some keys accidentally because now, if I try to edit a word in MS Word and Outlook by highlighting the text and typing the new word, it just inserts the new word in front of the old text. It no longer replaces the highlighted text with the new text.

I'm sure it will turn out to be something simple, but I just can't think of any other fixes. I also tried to search the forums for the answer with no luck.

Thanks in advance.

BC AdBot (Login to Remove)

 


m

#2 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 22 January 2008 - 07:50 PM

Hello nano151,

I think this is what you want:

In Word 2003, at Tools > Options... > Edit (Tab), there is a checkbox under "Editing options" for "Typing replaces selection". The description of that option is:

"Typing replaces selection Deletes the selected text when you begin to type. If you clear this check box, Word inserts new text in front of the selected text and does not delete the selected text."

In Word 2007, the same option can be found by left-clicking on the Office button at the top-left corner of the Word window. Then click the Word Options button on the lower-right border of the new window. Then click Advanced from the list on the left-hand side of the page. "Typing replaces selected text" is the first option box in the group under "Editing Options".

#3 nano151

nano151
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:59 PM

Posted 23 January 2008 - 09:29 AM

Brilliant! I thought I had already checked that a while back; guess not. Thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users