Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Found New Hardware


  • Please log in to reply
2 replies to this topic

#1 sfracing

sfracing

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 22 January 2008 - 09:11 AM

Hi,

I tried hooking up an external laptop harddrive to my computer yesterday. keep in mind, this harddrive I think is screwed. I wanted to try and see if I could access it though. My computer didn't recognize anything when I hooked it up to my usb port. I then went to "add hardware" and for some odd reason I added a MTP device. Not sure what I was doing. I had no problems with my computer yesterday.

Anyways, I start up my computer today, and in the bottom corner it says "! Found new hardware - MTP device". It stays there and wont allow me to stop it. This is with nothing hooked up to my computer either.

Whats wrong, and how do I get this fixed?

Thanks!

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:03:48 AM

Posted 22 January 2008 - 09:33 AM

try uninstalling it thru device manager

http://www.redcomm.com/sample/DOMIS/update...04mpumsf_sb.htm

has the whole world gone mad or just redmond?
Chewy

No. Try not. Do... or do not. There is no try.

#3 sfracing

sfracing
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 22 January 2008 - 11:20 AM

Thanks

Edited by sfracing, 22 January 2008 - 11:28 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users