Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Build Won't Boot


  • Please log in to reply
3 replies to this topic

#1 M4rt

M4rt

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 22 January 2008 - 05:29 AM

Hi there. I'm building a computer for the first time, and I'm afraid I may have toasted something.

After assembling everything and powering on for the first time, I would get one beep, then two, then four. After that, nothing further and no video signal to the monitor. I tried a few things (moving the video card, moving the memory sticks, clearing the CMOS, removing everything from the motherboard except the video card, fans and power cables - RAM and CPU still in place, of course). Eventually I got the BIOS text to appear on the monitor. I turned everything off and went to bed feeling a bit relieved.

The next day, I went to have another look at my system. I turned on the computer, and moments after pressing the computer's power button, I also pressed the "ON" button on the monitor.

At that moment, the monitor went blank (its own little power-up message had been flashing) and the computer failed to boot. The fans turned on for about two or three seconds, then they shut off for about the same amount of time, and then the fans just kept cycling on and off that way. No beeps were heard. This is the way my computer powers up now, no matter what I try: fans cycle on and off every few seconds, no beeps.

I've tried clearing the CMOS again. I've disconnected all the peripherals from the motherboard. I'm using just the CPU, RAM, video card, fans, and front panel switches, plus keyboard and mouse. I've tried it without the video card as well. All I can get is fans cycling on and off.

When I power up the monitor, I get a little rectangular message box floating around the screen (I can't read it, it's in Korean). The moment I plug the monitor's video cable into the video card, the monitor's screen goes blank. I can't be certain, but I imagine I can smell a faint whiff of burnt IC from within the case.

What have I done? Could I possibly have damaged my motherboard by turning on the monitor while the computer was booting? Any suggestions? Thank you.

System details:
ASUS P5E3 Deluxe
Intel Q6600
GSkill 2x1GB PC3-8500 NQ
Gigabyte GeForce 8600GT
Seasonic M12-600W PSU
Lian Li PC-A16 case

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:05:12 AM

Posted 22 January 2008 - 09:23 AM

Did you use the small brass stand-offs underneath the motherboard? Thermal compound for the heatsink? The best thing to do it to remove everything from the case and run it barebones on the table, on top of a piece of cardboard. Start off with just the memory, then add the hard drive and everything else one at a time. Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 M4rt

M4rt
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 23 January 2008 - 05:13 AM

Yes, I used the standoffs and the heatsink compound. A friend thinks I damaged the video card, so I'm going to try replacing that. Thanks for the suggestions! I may try removing the system from the case if that doesn't work.

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:12 AM

Posted 23 January 2008 - 05:49 AM

:thumbsup: To BleepingComputer

Did you make sure you connected all of the power connections including the 4/8 pin power connector to the motherboard? Does your 8600 have a PCI-E power connection, did you connect it?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users