Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error:getsystemwow64directorya


  • Please log in to reply
3 replies to this topic

#1 claudemarie

claudemarie

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 21 January 2008 - 10:09 PM

I picked up a second hand computer for my kids, it runs on windows 2000. They want to play some games that require shockwave. The error we get is

Could not load the DLL Library C:\WINNTSYSTEM32\KERNEL32.DLL
(GetSysytemWow64DirectoryA)The specified Procedure could not be found.


I am NOT computer savvy AT ALL... any help with this is appreciated! :huh: How can I get shockwave on the computer? What the heck does this all mean? :thumbsup:

Thanks :(

BC AdBot (Login to Remove)

 


#2 claudemarie

claudemarie
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 22 January 2008 - 12:55 AM

Well well... I put on Firefox and it worked when I used that... I wonder why? Oh well, it's good to go now.

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:16 AM

Posted 23 January 2008 - 10:20 AM

What were you using when it failed?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 claudemarie

claudemarie
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 23 January 2008 - 10:36 AM

Just IE. I had JUST bought the thing secondhand, and could have brought it back to the guy to tinker with it but it would have been a hassle. On MINE(XP) I use firefox, so I while I was tinkering with theirs I downloaded it for their computer. So I thought I would try to download shockwave again, and used firefox browser and for some reason everything was hunky dory :thumbsup:

I kinda think that there is an adobe issue with Windows 2000 and shockwave....

But what do I know? lol Like I said I am not savvy with this stuff.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users