Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bios's ( Disk Boot Error Please Insert System Disk And Press Enter )


  • Please log in to reply
5 replies to this topic

#1 sec

sec

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 21 January 2008 - 06:59 PM

hello everybody here at B.C

As this topic mentions this is supposed to be a BIOS guide, not exactly tho....
I will write about what i have encountered and worked with when it comes to this motherboard in hope to expand this knowledge and hopefully finding a solution with a broader network.

As mentioned this is the ABIT AN8 Fatal1ty S939 Motherboard without the SLI = double PCI EXPRESS installed


Basically my old motherboard stopped functioning so i had to replace it with the Abit Fatal1ty, at first i was very pleased becouse i read alot of positive stuff about it, altho i dont really like too much advertising this motherboard looked promising.
A part of the horror that struck me was that i needed to install WinXp from start, there were reports of users who could simply do a repair of winxp so they wont loose any valuable data, but in my case i didnt have that option, my windows could not be saved. Since i had 3 HDD's i plugged in another one after backing it up from another pc, becouse i simply mistook it for the hdd that had winxo on it, anyway i thought to myself i could backup my winxp containing drive at a later state when i get winxp installed on the drive i just cleaned. I then instaled all the hardware where it belongs and booted up and put in the WinXp SP2 cd and ran thru the first part of the setup ( where the files get copied over to your hdd before the restart )
All went well and the pc gave me as usual a 15 second timline to restart or it would do it by itself. I booted up again then i got this dreadfull msg : disk boot error please insert system disk and press enter
At first i didnt take it seriously becouse i thought it was a BIOS thing and boot priority wich was a simple task
I got into bios and my configuration was as following : Boot Priority - CD, HDD, Removable device ( floppy )

1. Checked if IDE controllers both 1 and 2 were enabled
2. Ran an automated search for my HDD eventho it was detected correctly from start
3. Ran the WinXP setup again and again several times, and it copied all files over to the hdd correctly with no errors
4. Flashed my BIOS with the lates version ( an821 BIOS compiled date: 04/16/2007 )
5. Plugged in a diffrent HDD wich i know for sure is working and installed winxp, formating and always choosing NTFS
instead of FAT32, but with no such luck becouse i still got the DISK BOOT ERROR....
6. The nr. 2 HDD that i used last, i put it into another system and installed WINXP SP2 and it worked 100%
7. HDD nr.1 wich i had the original problem from, i removed it and put it into another system and did a format into NTFS
incase the winxp setup didnt format correctly, it went O.K but when i put it back into the Fatal1ty system again and after
yet another xp setup i got the DISK BOOT ERROR.
8. I cleared my CMOS and reconfigured, still got the error.
9. I removed my original hdd and switcheed it into another pc and installed the first part on it and when it needed a restart i
then shut down the pc and moved the hdd back to the fatal1ty system and booted there : DISK BOOT ERROR
10. I tried installing winxp with the FAT32 system, no diffrence
11. Some say it might be a faulty or empty BIOS battery, but my time and date are correct so i doubt it is from that

Here are my specs :

AMD Athlon 3000+
2 GB RAM Kingston Hyper
ATX Powersupply 350w
HIS RADEON X800 XL IceQ II Turbo 256MB
HDD Western Digital 200GB 7200RPM


Anyway this is what i can come up with so far when it comes to this problem...
My hopes are that we somehow get thru this problem so that this can be considered as a HOW TO GUIDE for me and others to benefit from and explore, becouse i think this must be one of the worst BIOS problems out there.
So any sugestions and/or ideas are gladly accepted

Edited by sec, 21 January 2008 - 07:05 PM.


BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:09:50 PM

Posted 21 January 2008 - 07:08 PM

Simply put, the disk that you think that you are booting from, and the disk that you are booting from, are not the same. I did the same thing myself not too long ago. Pull out the other disks and install XP. Once it is working, then install the other hard drives. If you are sure that you are booting from the same drive on which XP is installed, then the disk is thrashed.
You said you took out a disk from another system and it booted fine. How about trying this? Take the disk out of your system that you think is the one with XP on it, and see if if it will boot the other machine?
This is no huge mystery. It can only be one of very few things.

#3 sec

sec
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 22 January 2008 - 02:24 PM

this is the dilemma i have only 1 hard drive installed into my system, the rest i plugged out long time ago.
what i have done thatresembles what you told me is that i installed the first part of winxp on my drive on another system, then on restart i turned the pc off and plugged it back into my system so it would continue the installation on my system. But this time i wil ltry it out fully, by putting my disk into the other system and install winxp on it from scratch and see if it works....as far as i know it was working fine 2 weeks back...but thats the thing with disks, their not trustworhty :thumbsup:
i will post again about my results.

#4 sec

sec
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 22 January 2008 - 03:27 PM

now i am posting to you from my original disk that i had in my system, now i moved it to another system and did a clean winxp install, no hasle no problems all went well.
Would be so neat if i just could plug this disk just the way it is right into my system and make it boot up so that i can install the drivers and go on with my normal days :thumbsup:
ill give it a shot tho, maybe if it still wont boot within my system ill try yet another REPAIR installation.
So it aint a faulty disk....hmmmm

#5 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:11:50 PM

Posted 22 January 2008 - 03:59 PM

Duplicate postings.

I've closed the previous here. http://www.bleepingcomputer.com/forums/ind...mp;#entry719803

Please stay in this thread only to preclude problems.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#6 sec

sec
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:04:50 AM

Posted 22 January 2008 - 06:12 PM

problem SOLVED :trumpet: :thumbsup: :flowers:

I connected my HDD as master on IDE Controller 2
DVDRom to IDE controller 1 as slave
and what do u know....all it needed was them to be seperate, at least til winxp was installed.
Everything is working just fine now, and i plugged in my other driver and things are beautifull again, u guyz have no idea....or yeah maybe u do know how this feels like, but finally after weeks and weeks of suffering im up and running again

thank u all ofr u time ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users