Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hacked Computer...


  • This topic is locked This topic is locked
39 replies to this topic

#1 gheese

gheese

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 21 January 2008 - 04:37 PM

my computer was hacked and i was sent a virus or something in which i didnt download a thing... the person got around everything (firewalls) and sent something to me that slows the hard drive down supposedly to eventually kill it.

I ran virus programs that did not work and was unable to connect to the internet and my computer was running horribly slow.

I reinstalled a fresh windows system (xp pro service pack 1) yet the computer is still messed up.

The computer still seems sluggish even after a fresh install of windows???

when the computer was going haywire and things were just not working i noticed when shutting down the computer said closing something that I have never seen... shutting down "mirror" something... have no clue if that was sent by them into the system.

*** simple things such as norton that I am trying to install and other programs are receiving critical error and not loading where as before with fresh new installation of windows none of this happened which leads me to believe there are issues still with the computer.

THE COMPUTER STILL GOT THAT VIRUS ATTACHED AND IS RUNNING HORRIBLY SLOW... I NEED TO WIPE THE HD COMPLETELY CLEAN WHICH I DO NOT KNOW HOW TO DO... COULD SOMEONE HELP WITH A COMPLETE HARD DRIVE WIPE BC THE VIRUS IS STILL THERE.

THANKS.

Edited by gheese, 21 January 2008 - 05:43 PM.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,047 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:29 AM

Posted 21 January 2008 - 07:13 PM

Please review the following links:
"How to partition and format a hard disk in Windows XP"
"How do I reinstall and reformat Windows XP on my hard drive?"

These links include step by step instructions:
"Reformat & Clean Install Windows".
"Clean Install Windows XP".
"XP Clean Install (Interactive Setup)".
"Clean Install Procedure with Illustrative Screen Captures".

Also see "How to keep your Windows XP activation after clean install".

If you need additional assistance, we can move this thread to the Windows XP Home and Professional forum.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 21 January 2008 - 08:40 PM

Thanks but this is confusing. You gave me six sites. Some are the same stuff. Some are running me into identical things ive done.

when you reinstall windows sometimes it carries over things such as this virus that is killing my hard drive. I guess from what LITTLE I know that simply deleting the drives and previous OS running does NOT eliminate my virus slowing my HD.

I need to know how to CLEAN it FULLY. Sending me six sites really is just confusing and reading the same stuff over and over. If someone is familiar with ONE of these sites I can use and comprehend to COMPLETELY ERASE ALL from old OS thanks.

I need to know why my original deletion of the OS isnt killing the virus. Which page to use or exactly how to kill the virus. I dont need pages that simply show you how to complete an install. I need to get rid of a virus that needs a clean sweep. ONE of the SIX sites seems to make sense to me. Everything else is just confusing. There is no reason I need six sites to look at and decipher all the information from all 6 sites, come to 1 conclusion to make a clean full SWEEP.

If someone can eliminate my reading of unecessary material or possibly direct me in the way of one site that tells you how to KILL old OS virus's so they dont carryover it would be appreciated... or if someone can actually tell me which of the six posted sites I should follow would be great also.

one site is telling me i need extra floppies and this and that. i have one disk that i toss in my computer labeled windows xp with a serial on the disk... i write down the serial and then delete all partitions etc etc and its like i did nothing.

Edited by gheese, 21 January 2008 - 08:50 PM.


#4 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:06:29 PM

Posted 21 January 2008 - 09:21 PM

If I was you I'd read the Reformat & Reinstall link because thats basically what you want to do.
Quietman7 just provided you with that amount of links so you could know as much as possible about going through with this :thumbsup:

Teenage.Zombiee is back ! :halloween:


#5 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 21 January 2008 - 11:45 PM

thanks a lot. i was overwhelmed with the information a bit. ill see if i can fix it... thanks to both.

#6 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:06:29 PM

Posted 21 January 2008 - 11:57 PM

No problem gheese
I hope all goes well :thumbsup:

Teenage.Zombiee is back ! :halloween:


#7 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 22 January 2008 - 05:16 AM

thanks... got the computer cleaned out...

now a new problem... i cant find out what my video driver is???

no clue what driver to download for the screen/video... how can i find alll that out?

I got the sound driver to work but not the video?

my motherboard is nvidianforce2

Edited by gheese, 22 January 2008 - 06:37 AM.


#8 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:06:29 PM

Posted 22 January 2008 - 06:51 AM

I think it might depend on your graphics card.
Do you know what that is?

Teenage.Zombiee is back ! :halloween:


#9 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 22 January 2008 - 09:32 AM

i got the cards all working... BUT... when i start my computer the error box comes up "cli.exe" file will not load?

any idea how i can fix this?????????

cli.exe file will not load........ ???

i cannot download certain things obviously bc i need that...

also a lot of the time i am getting the error while accessing pages that error encountered windows cannot open the page and the send to or not to send thing pops up??? i cannot for example post another topic right now under OS windows xp bc when i go to that page from here it says error and the send or dont send explorer thing pops up???

there are still issues with this that are making no sense to me...

Edited by gheese, 22 January 2008 - 09:38 AM.


#10 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,047 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:29 AM

Posted 22 January 2008 - 09:39 AM

cli.exe is related to and installed with ATI's graphics cards. It provides system tray access to the ATI Control Center and runs at startup. You may need to reinstall your software or update your drivers.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#11 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 22 January 2008 - 12:26 PM

wow that is good news actually. I had no clue about that. I will uninstall my driver information and reload that and give you an update.

ok i have my drivers set up no i am no longer receiving the "cli.ext" file is not being installed when i startup

NOW I AM HAVING DIFFICULTY GETTING PROGRAMS .EXE TO WORK... EXAMPLE ONE WEBSITE IS GIVING ME THIS TO DOWNLOAD THE SOFTWARE "DOWNLOAD.PHP" AS THE FILE TO BE DOWNLOADED WHILE ON THE PROPERLY WORKING OTHER COMPUTER IN THE HOUSE THE SAME SITE AND DOWNLOAD IS THIS WHEN I TRY TO ATTAIN IT "TPSETUP.EXE"

now why in the world does my computer give me a .php (whatever that is) and the other computer gives me what i have gotten off the site a milion times "tpsetup.exe"

Thanks!

Edited by gheese, 22 January 2008 - 01:34 PM.


#12 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 22 January 2008 - 01:38 PM

I have not had such issues with the install, do you think that maybe I still have not gotten a CLEAN SWEEP of the machine? It seems to be running up to normal speed I just have never had so many issues with the software setup and this totally new thing why .php files are coming up on here to download and two feet off another computer its a .exe file like usual ??? It may have to do to my DL platform or lack of it or something. I have no clue.

thanks.

Edited by gheese, 22 January 2008 - 01:47 PM.


#13 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:06:29 PM

Posted 22 January 2008 - 02:24 PM

You would have definatly got the machine fully cleaned.

The link might have been broken so have you tried any other .EXE file downloads?

Teenage.Zombiee is back ! :halloween:


#14 gheese

gheese
  • Topic Starter

  • Banned
  • 121 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 22 January 2008 - 03:38 PM

you hit that one right!!!!! other exe. etensions are downloading so obviously its a broken link which i dont know why or how its happening...

on this computer (bad one) the site gives me the .php and does not convert to a exe.

when i go to the other computer in the house it downloads the file as an exe. not php... so how in the world does that occur to be messed up on the bad computer yet works on the good computer... interesting... more importantly how do i make the link work on this computer?

thanks.

#15 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:06:29 PM

Posted 22 January 2008 - 03:45 PM

I honstley have no idea.

Just out of curiosity. What browser are you using. because I may have a suggestion for you..

Teenage.Zombiee is back ! :halloween:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users