Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

recycle bin


  • Please log in to reply
2 replies to this topic

#1 TofubeasT800

TofubeasT800

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 05 March 2005 - 12:51 PM

my recycle bin says it doesnt have anything in it even though i just deleted several objects and the last time i checked, there were many files in it. i've checked the options, and the box saying: "delete without sending to recycle bin" is unchecked.

i've had this problem before, and recieved help here. i dont remember the whole process but i think it involves msdos.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:50 PM

Posted 05 March 2005 - 01:30 PM

Here's a link to your previous post:

http://www.bleepingcomputer.com/forums/t/7485/recycle-bin/
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 TofubeasT800

TofubeasT800
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 05 March 2005 - 01:31 PM

couldnt find it
thnx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users