Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Combofix Date/time Issue


  • Please log in to reply
3 replies to this topic

#1 Rittnasty

Rittnasty

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:It's a Midwest thing, ya'll...
  • Local time:07:12 AM

Posted 21 January 2008 - 10:40 AM

I ran Combofix last night after I finished removing the worm.win32.netsky virus. I got all the way through the Combofix process and then the system rebooted. After rebooting the blue screen cmd screen came up and it said "Please wait...." It appears that Combofix never ran a log to finish the process and I had to exit out of the program. Upon doing so I noticed that my date and time were screwed up and I can't seem to get them back to normal. I already uninstalled ComboFix by going to "Run" and typing ComboFix /u. Any idea on how I can get the date and time back to its correct format? Thanks.
"And if it is evil in your eyes to serve the Lord, choose this day whom you will serve, whether the gods your fathers served in the region beyond the River, or the gods of the Amorites in whose land you dwell. But as for me and my house, we will serve the Lord. Joshua 24:15 (ESV)

Thoughtvent.com

BC AdBot (Login to Remove)

 


#2 jpshortstuff

jpshortstuff

    WhatTheTech Teacher


  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:12 PM

Posted 21 January 2008 - 01:16 PM

Click Start >> Control Panel >> Regional and Language Options.

Hit the "Customize" button, then click the "Time" tab, and there you can set the format of the time. There is a tab called "Date" in the same window to set the format of the date.
Trained at the What The Tech Classroom where you too could learn to help others.

My help is free, however, if you wish to make a small donation to show appreciation and to help me continue the fight against Malware, then click here Posted Image

Posted Image

#3 Rittnasty

Rittnasty
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:It's a Midwest thing, ya'll...
  • Local time:07:12 AM

Posted 21 January 2008 - 05:51 PM

That did the trick...thanks for the help!
"And if it is evil in your eyes to serve the Lord, choose this day whom you will serve, whether the gods your fathers served in the region beyond the River, or the gods of the Amorites in whose land you dwell. But as for me and my house, we will serve the Lord. Joshua 24:15 (ESV)

Thoughtvent.com

#4 jpshortstuff

jpshortstuff

    WhatTheTech Teacher


  • Members
  • 660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:12 PM

Posted 21 January 2008 - 06:23 PM

Glad I could help :thumbsup:
Trained at the What The Tech Classroom where you too could learn to help others.

My help is free, however, if you wish to make a small donation to show appreciation and to help me continue the fight against Malware, then click here Posted Image

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users