Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie7 Opens In Two Windows


  • Please log in to reply
6 replies to this topic

#1 trapper

trapper

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 20 January 2008 - 05:29 PM

I have IE7 with XP home SP2.

Recently when I open IE it often opens with two pages. I have Google as my home page and it opens with two Googles.

I have current Windows Updates and AVG Free AV, Spybot S&D, Ad-Aware 2007.Scans have been run recently.

Any idea why this has started to happen?

Thanks.

BC AdBot (Login to Remove)

 


m

#2 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:05:12 PM

Posted 20 January 2008 - 05:58 PM

I have the same thing happen on Vista Home Premium. Although I haven't pinned down the reason for it, I strongly suspect it's mouse related. Unfortunately I can't find anything appropriate in the mouse settings to correct it.

My solution is to click slowly and deliberately on links, etc., and it opens only one window/instance. (If I click too fast, I get two instances of whatever I'm opening, so I pretty much just ignore it and close the second one.) Hope this works for you until you/I find out the cause.

#3 trapper

trapper
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 22 January 2008 - 09:32 PM

I have the same thing happen on Vista Home Premium. Although I haven't pinned down the reason for it, I strongly suspect it's mouse related. Unfortunately I can't find anything appropriate in the mouse settings to correct it.

My solution is to click slowly and deliberately on links, etc., and it opens only one window/instance. (If I click too fast, I get two instances of whatever I'm opening, so I pretty much just ignore it and close the second one.) Hope this works for you until you/I find out the cause.


Dialer:
I have found that if I don't use the Quick Lunch icon and instead go to Start, IE it works fine.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:12 PM

Posted 22 January 2008 - 10:54 PM

In Windows XP:
Tools/ Internet Options, Make sure tabs are enabled.
To open a link in a new tab, don't left click it. Use one of these methods:
-Hold down the Ctrl key while clicking.
-Click the middle button or mouse wheel.
-Right click and choose open in a new tab.

With Vista try:
Hold the mouse over a link on the web page, have a look at the status bar at the address that the link is set to. Some links or buttons use javascript to open a new blank window to load the address into.
On your Tabbed Browser settings select the option to Always open pop-ups in a new tab
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,703 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:07:12 PM

Posted 22 January 2008 - 10:59 PM

When you use the quick launch icon, do you click once or twice? If you click twice in quick launch, you will get two windows. I don't know how many times I've done this unthinkingly.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#6 trapper

trapper
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 24 January 2008 - 06:13 PM

Just once Orange Blossum.

Now, I've deleted the IE icon from Quick Launch and just go to Start, IE ------ works fine that way.

Thanks!

#7 STL TRPN

STL TRPN

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 18 February 2008 - 12:19 AM

I know this is way late, but they may still have the problem.

tools>int.opt>general.

chances are you probably have two url's entered for your homepage. Delete one, apply, close, problem solved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users