Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A Problem With Ie & Yahoo


  • Please log in to reply
No replies to this topic

#1 Garnetpalmetto

Garnetpalmetto

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:03 PM

Posted 20 January 2008 - 12:55 AM

Whenever I try to mass-delete messages out of my Bulk Folder in Yahoo Mail, either by selecting all or by hitting "Empty" on the main mail page, I get a javascript error. This has been happening consistently since I took care of a malware infestation with the aid of RichieUK (the steps of which can be seen in the other thread I started). Anybody have any idea what I need to do to fix this?

Other problems I've been having since then - any pages I view that have embedded Windows Media Player content are launching with what appears to be an older version of Windows Media Player (not sure which one but it's been awhile since I've seen that version!)

-Word documents and other attachments won't launch from Outlook when I double click on them. I'll see what can best be described as a "stub window" with only a titleless title bar (no minimize, maximize/restore, or close buttons) and then Outlook will stop responding

Once more, any ideas how to fix this?

Edited by Garnetpalmetto, 20 January 2008 - 01:07 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users