Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Following Voltage Drifts System Wont Boot


  • Please log in to reply
2 replies to this topic

#1 seacraft

seacraft

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:33 AM

Posted 19 January 2008 - 09:17 PM

For a about a week, my wifes system (which had been running stably for about four months) began giving intermitent warnings of 'voltage exceeded' from INTEL System Monitor SW. in monitoring system voltages all were rock stable except 12V which 'twitched' between 11.8 and 12.2 but never exceeded the limits set for system shutdown and in fact never did shutdown. Once message was cleared system continued to operate normally (twitching 12V not withstanding.

I was planning on simply replacing the P/S when she advised me that after she found it beeping, she shut it down. It hasn't done POST since. I tried removing all but the vid card/RAM and found it would start to POST with all system, vid card and cpu fans coming on and mobo power led green but then system would shutdown. No warning beeps. Seems like p/s is protecting itself.

swapped out DDR DIMMs for a working set and no help. Mobo is INTEL D865.

I got a free PS testor with replacement Coolmax P/S and results were: 20-pin: 12, 5, 3 V all ok, led worked and got OK beep/ HD connectors: 12 & 5 V OK/ 4P connector: 12 & 5 V OK/ FDD: 12 & 5 V OK.
Then I checked SATA connector and got 12 & 5V OK but no 3V signal. ??? According to tester 'manual' SATA should be positive test for 3V also. Leaving SATA disconnected has no effect on booting. Also SATA is my storage drive anyway not boot; boot drive is IDE.

What is most likely culprit. Have new P/S & a spare P4 CPU & vid cards.


Thanks,
Stan
:thumbsup:

Edited by seacraft, 19 January 2008 - 09:18 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:33 AM

Posted 20 January 2008 - 09:16 AM

I really don't have a clue about what this is, but would suggest stripping the system down (using this guide: http://www.bleepingcomputer.com/forums/t/70216/hardware-troubleshooting-via-system-stripdown/ ).

I suspect either the PSU, the mobo, or the CPU itself. Try the new PSU to see if it cures the problem. If it's the CPU - check to ensure that the CPU cooler is making good, solid contact with the CPU and that it has thermal paste applied to fill the gaps.

So, if it's either the CPU, mobo, or PSU - and you've got a spare CPU and PSU - that'd leave the mobo. BUT, that's not all of what's in there - so I'd still suggest the "stripdown" in order to remove the other components from the equation.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 seacraft

seacraft
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:33 AM

Posted 23 January 2008 - 07:57 PM

Alas I have restored order in the kingdom (queendom?). Wife PC is humming along (Barely a whisper actually with a new Epower 450 Cheetah P/S that is virtually noiseless with three fans going! ). She is soooo happy. :flowers: I tested the old P/S and that checked out except for one that funny 'failure' noted above with with the Supply tester: the SATA plug was not registering any 3.3V output. Not sure why I would care or how this could prevent booting but the that voltage output is found with the new silent EPower supply. BTW: I got this from MWave for $26 plus a $15 rebate. I love those guys. Been my upgrade source for over ten years and never a purchase problem they couldn't resolve to my satisfaction. They stand by their goods and honor warranties without hassle. Since I also changed out the mobo and CPU I still cant say where the fault was. I will be moving those components into my box to upgrade my system. Perhaps that will ID the culprit. It could of course be the old P/S and I will post that outcome when i get to that point.

thanks for the feedback!
Stan :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users