Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player Not Showing Videos


  • Please log in to reply
3 replies to this topic

#1 caveman08

caveman08

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 17 January 2008 - 03:52 PM

I have windows vista, since the begining I was using WMP to view videos I recorded with my digital camera. All was well and good until my friend gave me a couple vid clips from his digital camera in .mov format. WMP would not recognize the vids, so I downloaded Quicktime in order to view them. Well, I like WMP a lot better then quicktime, but now for some reason I can only watch my vids in QT, if I open them in WMP they will play the Audio, but it no longer displays the video. WMP SHOULD still be the default video player as I did not tell QT to make them defaults when I downloaded it.

I'm sure the solution is a simple one, but I'm stumped....

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:04:54 AM

Posted 17 January 2008 - 07:09 PM

It might have happened by accident. Quicktime can be very sneaky. All of these apps have Options tabs so you have to go into WMP or Quicktime and enable or disable default depending on what you find.

#3 caveman08

caveman08
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 18 January 2008 - 06:55 AM

Well, I checked out the defaults for both QT and WMP and that doesn't seem to be the problem. QT is set as default for .mov and WMP is the default for .avi's. The problem is that when WMP plays .avi it only plays the audio and not the video area is just black.

#4 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:08:54 PM

Posted 18 January 2008 - 07:05 AM

I wouldn't (and don't) play .avi files in WMP
Try DivX player. Works perfect for me.

Teenage.Zombiee is back ! :halloween:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users