Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Print When Router Is Hooked Up. Can Without. Why?


  • Please log in to reply
No replies to this topic

#1 EyezayUh

EyezayUh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 17 January 2008 - 11:10 AM

I am at my job and of course they have a network hooked up with all the printers. I brought in my wireless router so everyone here could be able to have a wireless connection with their laptops. Everyone connects fine but I notices that when I tried to print it gave an error.

"Windows cannot print due to a problem with the current printer setup.
Try on or more of the following:
*Check the printer by printing a test page from windows
*Make syre the printer is turned on and online
*reinstall printer driver*"

I uninstalled the printer driver and when i tried to reinstall it couldnt find the printer.

So I unhooked the router and connected the network cable direct to my pc and bypassed the router and then it finds the printer and prints fine. I hooked back up the router and the error is back. So its something with the router.

Are there and port forwarding options I need to setup in the router as to why it wont print or why it wont find the printer when the router is hooked up?

Thanks for the help in advance!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users