Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie6 Does Not Work With Limited Account In Xp


  • Please log in to reply
2 replies to this topic

#1 Sumon1

Sumon1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 17 January 2008 - 10:44 AM

Hello

I have several "Limited Account" in XP (Home edition) for other members of my family. IE6 does not work in Limited Account, however it works in "Admin" account. Firefox works in both Admin and Limited Account. Can anyone post a solution to make IE work in Limited Account? Thanks in advance.

Problem: Can not access internet using IE with Limited Account in XP Home Edition.

BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,001 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:06 PM

Posted 17 January 2008 - 11:18 AM

Hi Sumon1 and welcome to BleepingComputer.

I can't address your specific problem that you are having with IE6 but I would like to point out that if the Firefox works you may wish to stay with it. Firefox is a stand alone browser which adds a modicum of security to your system, IE is part of the operating system and is a big target because of that. Hopefully someone else will be able to answer your question regarding IE, I use Firefox exclusively.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:06 AM

Posted 17 January 2008 - 12:40 PM

My guess...would be file corruption in the limited account.

I just created and used...a limited account (IE 7) and had full access and operability related to the Internet.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users