Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Power Problems


  • Please log in to reply
1 reply to this topic

#1 march269

march269

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 04 March 2005 - 05:35 AM

Ok i recently bought a coolermaster cavalier case and a A7N8X-E Deluxe and i got it all together but when i turn it on it turns back off like 2 or 3 seconds later and I think i have a few ideas why it does but help would be nice:)

Processor and ram might not be good :S

pretty sure i got all the power buttons and lights hooked up right

replaced the powersupply fan with a differnet fan that dosent match up but is close to the same amps? but close, works fine with other mobos and ive taken the mobo out of the case and tried it in a box incase the case was shorting it out. Thank You

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:34 PM

Posted 05 March 2005 - 12:37 AM

What happens when you strip the ram down to its minimum...still have ht eproblem? try alternating ram in and out of the box




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users