Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Writer Gone Mad!


  • Please log in to reply
1 reply to this topic

#1 Shadowdance

Shadowdance

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:33 PM

Posted 16 January 2008 - 11:09 AM

I own a blog @ blogger for a year or so.

For a couple of months now I use WLW for my blogging editing.

Yesterday night, I ve posted 2 posts and then I had an idea for posting a third one.

But, when I had my post done, and pushed post button, WLW rewarded me with

"The remote server returned an error: (400) Bad Request."

Why?

My blog from the www.blogger.com works very fine.

I searched the net, and found problems about it, but not blogger.

What should I do? :thumbsup:

PS. My WLW is in Greek language and says that i already have final version of it... Is there any chance of getting the English version that is another version?

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB


BC AdBot (Login to Remove)

 


m

#2 Shadowdance

Shadowdance
  • Topic Starter

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:33 PM

Posted 19 January 2008 - 03:47 PM

HELP? pliz :thumbsup:

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users