Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not Connected Work Off Line..?


  • Please log in to reply
4 replies to this topic

#1 scouse6

scouse6

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Liverpool, England
  • Local time:05:49 AM

Posted 16 January 2008 - 05:52 AM

Recently I keep getting this
not connected to the Internet.Work off line or reconnect.
But I am connected.How do I fix this...?? I think it must be something Ive done by accident.
Ive gone to file and checked that work off line isn't ticked, any suggestions please.

BC AdBot (Login to Remove)

 


#2 Whisperwolf

Whisperwolf

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:49 PM

Posted 16 January 2008 - 11:45 AM

I've encountered this occasionally, normally if Windows falls "out of sync" with the connection status. It's supposed to monitor when you're connected and when you're not, so that when you're connected and you close the last internet-using program it can pop up a dialogue asking you if you want to hang up, but unfortunately if you crash mid-session sometimes it can think it's connected when it's not, or visa versa.

One of the easiest ways to fix this is to go into Internet Options -> Connections and set your connection to an "always on" connection. This will turn off the monitoring. Send a shortcut to your dial up networking connection to your desktop, and manually make and break the connection each time you want to use it.

Recently I keep getting this
not connected to the Internet.Work off line or reconnect.
But I am connected.How do I fix this...?? I think it must be something Ive done by accident.
Ive gone to file and checked that work off line isn't ticked, any suggestions please.



#3 scouse6

scouse6
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Liverpool, England
  • Local time:05:49 AM

Posted 16 January 2008 - 02:33 PM

Thanks Whisperwolf,
when I go to Internet/options/connections, I see that never dial choice is selected, but the options are all greyed out so I cannot change them...???

#4 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:09:49 PM

Posted 16 January 2008 - 06:42 PM

First, I assume you're on dialup, yes? Have you looked under the File dropdown menu to ensure that "Work Offline" is not checked?

If the latter is unchecked and you're still having trouble, try this (it's for IE7 on Vista, but you should have something similar if you're using IE6 or IE7 on XP):

On the Connections tab, under the Add, ADD VPN, and Remove buttons is a Settings button for "Choose Settings if you need to configure a proxy server for a connection." Click on that Settings button and make sure that "Automatically detect settings is NOT checked." If you don't use a proxy service, all the check boxes should be clear. Once you've applied this, you should be able to change the setting. I hope.

Hope this helps.

#5 scouse6

scouse6
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Liverpool, England
  • Local time:05:49 AM

Posted 17 January 2008 - 03:41 PM

Dailer,
Im on broadband ,Win Xp running IE 7. Sorry should have put that in the post.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users