Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Open Ports


  • Please log in to reply
No replies to this topic

#1 skoolyardpunk

skoolyardpunk

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 15 January 2008 - 11:07 AM

I just bought a Linksys wireless router, (WRT54G) to establish a wireless connection in my house (i have another desktop in the house with a wireless card built in). I run a ethernet cable through the link sys router, then another one to my old Westell wired router (C90-610030-06). I got some help setting up the connection from someone else, and he ended up changing my ip address and what not. The connection works perfectly, but when i tried running some apps and games that require direct connectivity, i wasn't able to use them anymore. I tried doing some port forwarding on the Linksys interface, but they still don't work. I had to try to establish a new static IP with little success. I was then on the phone with Linksys customer service for two and a half hours trying to get the ports open. they tried giving me a new static IP, doing port forwarding, port triggering, and changing the settings around, but i absolutely could not get them to open. Please, please.....someone let me know what i'm doing wrong. :thumbsup: i've tried EVERYTHING i know.

Edited by skoolyardpunk, 15 January 2008 - 11:08 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users