Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Continues To Lose Time


  • Please log in to reply
2 replies to this topic

#1 romeoluzzi

romeoluzzi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 15 January 2008 - 10:24 AM

I have a Dell Optiplex GX240 computer and it continually loses time. Have replaced the CMOS battery twice and made sure that it is making a good connection, but to no avail. I cannot use the synchronize with internet time because of our firewalls. Is there anything else other than the battery that can be wrong? Thanks for any assistance.

BC AdBot (Login to Remove)

 


#2 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:41 AM

Posted 15 January 2008 - 10:30 AM

Check this out:

http://www.itc.virginia.edu/desktop/dci/timeloss.html

DR

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,550 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:41 AM

Posted 15 January 2008 - 11:35 AM

What makes you think...you cannot timesynch because of the firewall?

What address are you trying to synch with? Try www.time-a.nist.gov (right-click on clock, select Adjust Date/Time, click on Internet Time, type in...

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users