Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Blank Screen


  • Please log in to reply
9 replies to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 15 January 2008 - 08:15 AM

Trying to help someone out who posted on a fishing web site I visit.


Here is his post.


Topic: FireFox Blank Screen



"Anyone else here seeing this on start up?
I open FireFox and I get a blank screen that will eventually load if given enough time. I saw some posts elsewhere mentioning it yesterday and realized I was not alone. Figured someone here may have seen it too.

Running several spyware scans with different programs seems to fix it for a while and then it starts again.

Any clues??? Anyone else???? "





Anyone here on Bleeping Computer having this same problem ?



I e-mailed him Bleeping computers web address in the mean time.


Thanks,

Dennis :thumbsup:
__________________

BC AdBot (Login to Remove)

 


#2 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:02:48 AM

Posted 15 January 2008 - 09:35 AM

I DO I DO I DO!!

I know whats going on :thumbsup:
Tools> Options> Main> You will see a drop down box saying "When Firefox Starts" Use Blank Page. CLick the drop down box and select show my homepage :D

Teenage.Zombiee is back ! :halloween:


#3 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 15 January 2008 - 09:48 AM

:thumbsup: :trumpet:


Thanks ! I will pass it on now.

I will come back here when I learn of the results.




Dennis :flowers:

#4 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:02:48 AM

Posted 15 January 2008 - 09:56 AM

Your welcome Dennis H :thumbsup:

Teenage.Zombiee is back ! :halloween:


#5 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 15 January 2008 - 10:29 AM

No luck.


Here is his reply.


--------------------------------------------------------------------------------

Blank screen, full monitor with nothing but white. No icons no address header.
Moxilla Firefox top left of page and the rest of the background blank.

Can't select anything on the page (tools, help) nothing loads. Total white screen

Not norton..... even disabled its the same.

It started after an update of firefox.
It can take 10 minutes for the browser to load far enough to use it.
__________________




Dennis :thumbsup:

#6 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 15 January 2008 - 06:10 PM

Any suggestions are appreciated !


Thanks,

Dennis :thumbsup:

Edited by Dennis H, 15 January 2008 - 07:08 PM.


#7 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:02:48 AM

Posted 15 January 2008 - 08:38 PM

It sounds alot like it isn't responding to me
So he can't see anything at all?

(I will try and dig up some info on this because its an unusual sort of problem)

Teenage.Zombiee is back ! :halloween:


#8 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:02:48 AM

Posted 15 January 2008 - 08:46 PM

Ive found something already Issues With Firefox Upgrade- Blank Screens

Get him to give this a try and post back with the results :thumbsup:
If this doesn't work Ill see if I can be of more assistance :flowers:

Teenage.Zombiee is back ! :halloween:


#9 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 16 January 2008 - 06:22 AM

I passed the info on to him.

He said that it is is working this morning.

He said that it has been giving him trouble for several days.

Sometimes it works sometimes not. He is going to take a screen shot the next time it screws up. When he does I will pass it on here.

I am trying to get him to register on this site so he can deal direct.



Thanks,

Dennis :thumbsup:

#10 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:02:48 AM

Posted 16 January 2008 - 07:52 AM

Okay :thumbsup:
Did he try the info in the link?

Teenage.Zombiee is back ! :halloween:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users