Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web browsing & games problems


  • Please log in to reply
5 replies to this topic

#1 dstydahar

dstydahar

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 03 March 2005 - 07:14 PM

Can anyone help me and tell me why my screen loses portions of data. THen I have to log off and re sign on to get going again. It has happened many times while playing games. It has also happened while opening MSN. My computer constantly tells me I am low on resources yet I have 40% free. I have a 384 mb with win 98 26.54GBHD free 19.32GB Windows memory 2122mb /2018mb free

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:25 AM

Posted 05 March 2005 - 12:29 AM

You may be using older applications that have memory leaks. See if there are any updates to the applications and drivers that you use on your computer

#3 dstydahar

dstydahar
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 09 March 2005 - 03:23 PM

:thumbsup: I update all my applications. I am sorry I do not understand what drivers I might have on my computer nor how to update them. Please help.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:25 AM

Posted 09 March 2005 - 05:42 PM

Do you what type of video card and sound card you have?

#5 dstydahar

dstydahar
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 10 March 2005 - 08:34 AM

The following are listed in my control Panel System/Sounds:

Creative Misc Devices
Cinemaster 3.0 WDM Main Driver
Cinemaster C WDM DVD Driver
Creative SB Live Value


The following are listed in my comtrol panel as Creative Misc Devices:

Creative Gameport & Joystick
Multimedia Interface
Creative SB 16 Emulation


I think this is the info you need. Thanks again so very much.

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:25 AM

Posted 10 March 2005 - 04:04 PM

Also give me the display adapter type




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users