Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help!


  • Please log in to reply
3 replies to this topic

#1 edobigmack

edobigmack

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 14 January 2008 - 10:09 AM

Every time I start / restart XP, I have to get onto my wireless network by: 1. Rt clicking on my wireless network status icon. 2. View wireless networks. 3. Change advanced settings. 4. Click on wireless networks. 5 AND check the “use windows to configure my wireless network settings” box!!!!
How can I keep this box checked at all times?

BC AdBot (Login to Remove)

 


m

#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:03:03 AM

Posted 14 January 2008 - 12:31 PM

Hello,

I think what you are trying to do is make your network at the top of the list so it connects automatically. on the wireless settings page, double click on the one you want to connect to and set it to connect automatically.
Regards,

Alan.

#3 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:03 PM

Posted 14 January 2008 - 04:30 PM

Some computers, Gateway and Dell Laptops for instance, use a different piece of software to control the wireless connections. If this is true in your case, you will have to disable this extra software, or at least tell it that you want Windows to manage your wireless network connections.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#4 edobigmack

edobigmack
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 16 January 2008 - 10:53 AM

I'm using a thinkpad with a home version LynkSys wireless router.
Att Yahoo is my ISP.
Everytime I start/ restart my TP ...in order to get onto my wireless I have to open / view wireless connections.
I always get the following message...
CHOOSE A WIRELESS CONNECTION
Windows cannot configure this wireless connection.
If you have enabled another program to configure this wireless connection, use that software.
If you want to use Windows to configure this wireless connection, click “change advanced settings”, click wireless networks tab, and then select the check box labeled “use Windows to configure my wireless network settings”.
Every time I have to select the box.
How do I set up that the box is ALWAYS checked (by default?)
Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users