Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very Slow Running On Net


  • Please log in to reply
1 reply to this topic

#1 cofe

cofe

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:55 PM

Posted 14 January 2008 - 07:10 AM

My computer was running slowly, even locking up. All spyware and antivirus software gave me a clean bill of health. I installed a new hard disc, partioned and formatted it, then reloadedwindows XP, McAfee and internet explorer. Still the problem was there.
I am gettingnotification that CutwailT is present but cannot find any of the files I am supposed to remove, nor can I find registry keys supposed to be associated with it.

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:55 PM

Posted 14 January 2008 - 07:55 AM

Hello,

If you have reformatted and there is still a problem, it is most likely your ISP, you should do an online speed test.

you should also do a hijack this scan, and submit the log to BCs hijack this forum http://www.download.com/3000-8022_4-10781312.html
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users