Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Burning Program


  • Please log in to reply
3 replies to this topic

#1 nondaj

nondaj

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 14 January 2008 - 12:53 AM

Have been using Roxio and all its features for some time. Now when I try to use disc copier I am getting the following message: Disc Copy could not find any supported recorders

Am unclear as to what this means or why it has suddenly started to present itself now. Not sure what a supported recorder is.

My PC stats are as follows:

Computer Specs:
Dell XPS400 Dimension Video card Nivdia GeForce 6800
XP-Pro Version 2002 SP2 Sound card Sigma Tel High Defin.
Pentium D CPU 2.80 GHz Audio CODEC
2.79 GHz, 2.00 GB of Ram

E Drive Sony CD-RW CRX217 E
IDE\CD Rom Sony

F Drive HL-DT-ST DVD+-RW
GWA4164B


Can advise?

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:17 PM

Posted 14 January 2008 - 02:57 AM

I would try uninstalling Roxio, then use the fix given on this Microsoft page before reinstalling it.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 nondaj

nondaj
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 14 January 2008 - 01:44 PM

Despite the fact I have pop up blocker turned on re IE7 and set for high, I cannot access your link you suggest because I keep getting a pop up ad that just will not go away. Even if I wait until it is finished, up comes another program ad. Can suggest how to get around this? What am I missing now?

#4 nondaj

nondaj
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 14 January 2008 - 02:11 PM

I guess I need some overall PC work done because after repeated efforts to turn on pop up blocker and set to high for my IE7, it finally kicked in and I was able to access the link you sent.

Need to carefully study the link page as I am pretty much a novice and hesitate to do much if anything in the registry.

But do thank you for your help and suggestion link. Appreciate it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users