Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Explorer Totally Erratic


  • This topic is locked This topic is locked
3 replies to this topic

#1 thefreak0naleash

thefreak0naleash

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland,USA
  • Local time:01:47 PM

Posted 13 January 2008 - 09:38 PM

Ok I have windows XP Professional,version 5.1(build 2600.xpsp_sp2_gdr.070227-2254 :service pack 2.
It seems that I downloded a virus or worm,by being really stupid.Anyways this infection put a truckload of RCX files into my administrator documents I mean like thousands of them,and my computer went crazy.At the time I didn't have any anti-virus running or anti-spyware.So I went to microsoft looking for anything I could find to remove it as fast as I could.I downloaded and installer bit defender,malicious software removal tool,and windows live one care.But then I did something I now think I shouldn't have,I started deleting these RCX files out of the administrator documents folder.I beleive the virus/worm is gone,being prompted by the tools I downloaded and installed said all spyware,virus/worms removed.But my new issue is I have no windows explorer,unless I use a cmd prompt via task manager run.I purchased this computer rebuilt,so it came with no XP Pro disc,I do however have a vista home version disc,though I am reluctant to use it.With all the issues I have seen and heard with vista,I'd like to save XP Pro if I can.Also I can't install it anyways being my cd-rom doesn't show up in setup prior to booting windows,however it does show and operate in windows(prompting explorer thru cmd\explorer in task manager) Any help with this would be most grateful,thank you for your time,Freak. :thumbsup: I've attached a windows version info report to help with my issue(s)

Attached Files



BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:47 PM

Posted 14 January 2008 - 04:36 PM

Hello,

Your best course of action would be to download hijack this and submit a log in the forum to be analyzed. it is possibe that the infection remains. once they have looked at it we can help you with other problems. www.download.com/3000-8022_4-10781312.html and http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/
Regards,

Alan.

#3 thefreak0naleash

thefreak0naleash
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland,USA
  • Local time:01:47 PM

Posted 15 January 2008 - 06:47 PM

I'm finally getting there,though the step about updating windows was not possible yesterday,being the site was not available.I was however able to get my cd-rom working(yay) though I couldn't install vista(last resort),so I am going through the checklist again,had to reinstall everything,it seems the virus(es) are still present in my system even after running,Ad-aware SE,spybot 1.5 sd,mcafee stinger,and updating and re-scanning my current anti-virus,and checking that my firewall is enabled.I am slowly losing hope that this is going to be able to be fixed,I have to run my system in safe mode w/networking being it won't load in normal mode.Seems that spybot found Virtumonde.c again,imagine that. Thank you all for the help so far,keeping my fingers crossed(when not typing) and hope I can save my computer.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:10:47 AM

Posted 16 January 2008 - 12:21 AM

Hi thefreak0naleash,

I see you have an open HJT log posted in the HijackThis Logs and Malware Removal forum.
You shouldn't make any changes to your system, while your HJT log is posted, as that could change the results of the posted log, making it difficult to properly clean your system.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

I'm closing this topic until you are cleared by the HJT Team.
If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic.

If you have any questions, don't hesitate to send me a PM.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users