Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Spooler


  • Please log in to reply
13 replies to this topic

#1 tinysmelinda

tinysmelinda

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 13 January 2008 - 01:50 PM

I am getting a erorr code 1068. It is saying that there is a dependencies problem. I looked at the service printer spooler and it says that there are no dependencies. but when i click on to the services that depend on the following systems components there are 3 things there the one that says the service status stoped is LEXBCES SERVER . also i can not find C:\Windows\System32\LEXBCES.EXE files anywhere I have a Lexmark x1240 printer that was working then all of a sudden it stopped. Please help I need my printer to work for school. if you want you can contact me at ***.

Thanks
Tinysmelinda

Mod Edit: Email address removed to protect against spam ~TMacK

Edited by TMacK, 13 January 2008 - 01:57 PM.


BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:44 AM

Posted 13 January 2008 - 02:14 PM

Hello,

If you go into services.msc locate print spooler, lexbces server make sure they are set to automatic and they are started, check their dependencies and make sure those are turned on too, then try and print.
Regards,

Alan.

#3 tinysmelinda

tinysmelinda
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 13 January 2008 - 02:42 PM

Alan
I already tried that and it still will not work.

tinysmelinda

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:44 AM

Posted 13 January 2008 - 03:10 PM

Do you have the original install disks for the printer? if so, then a re install may be required.
Regards,

Alan.

#5 tinysmelinda

tinysmelinda
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 13 January 2008 - 06:24 PM

I have and still nothing. Is there a place that I can get the LexBce server. It is saying that the file LexBce.exe can not be found.

#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:44 AM

Posted 13 January 2008 - 06:31 PM

The server should be included in the instalation CD. It should provide you with everything required for the printer to run.

Check the event viewer in the control panel, it may give us more information on the error
Regards,

Alan.

#7 tinysmelinda

tinysmelinda
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 13 January 2008 - 06:38 PM

and what am I looking for?

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:44 AM

Posted 13 January 2008 - 06:49 PM

Are you sure that you installed the Windows Vista compatible software for this device and not the Windows XP software that comes on most of the Lexmark CD's? I recently bought a Lexmark for my wife that had the "Works with Windows Vista" sticker on the side - that sticker actually means "you'll have to download the Vista drivers from our website in order to use this product".

If you used the XP software, please uninstall it and then download and install the Vista software from the Lexmark website.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#9 tinysmelinda

tinysmelinda
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 13 January 2008 - 06:57 PM

Yes i used the download from Lexmark for Vista. and still nothing

#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:44 AM

Posted 13 January 2008 - 07:05 PM

Have you tried uninstalling the Lexmark software from your system, rebooting, and then reinstalling the software?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#11 tinysmelinda

tinysmelinda
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 13 January 2008 - 07:11 PM

yes and still comes up printer spooler stoped

#12 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:44 AM

Posted 13 January 2008 - 07:21 PM

I'm really puzzled by this one. Have you tried the steps in this article from the Lexmark website?: http://support.lexmark.com/cgi-perl/knowle...amp;relevance=0
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#13 tinysmelinda

tinysmelinda
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 14 January 2008 - 01:40 AM

No I have not but i am checking it now. Thanks for the info


I now try and donwload the driver from lexmark and it comes up with internet can not download cjr1200en.exe downloaddelivery.com the connection with the server was reset. Help does any one know how to remove LexBce.exe from the service???? Will that slove the problem????

#14 tinysmelinda

tinysmelinda
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 15 January 2008 - 08:37 AM

I AM STILL HAVING A PROBLEM

TINYSMELINDA




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users