Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Get End Program To Hang At Os Shutdown. Need Help!


  • Please log in to reply
5 replies to this topic

#1 montecarlo1987

montecarlo1987

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY State
  • Local time:08:27 PM

Posted 12 January 2008 - 10:39 PM

Hello. :thumbsup:

I have a question. When I "Turn Off" or "Restart" the computer, I get a window that is titled, "End Program" with the information "IAAMonitor Notify..." I click "Close" and eventually the system either shuts down or turns off. This happens most of the time, once in a while it may shut down or restart without seeing this message, but most of the time I get this End Program message as the computer is closing. I do not know why I am getting this message? How do I get it to stop showing me an End Program most of the time?

I notice there is a resemblance to this same message in my Startup listing in msconfig. It is listed in Startup as "Iaaotif" (without the quotes). It is checked in my startup listing. The "Command" is "C:\Program Files\Intel\Intel Matrix Storage Manger\Iaanotif.exe". The location is: "HKLM\SOFTWARE\Microsoft\Windows\Current Version\Run". Don't know if this is related, but it might be. The Iaanotif startup item is for the RAID/ACHI Software - Intel Matrix Storage Manager setup installer (v.7.0.0.1020). This driver is for the SATA hub controller on my Intel motherboard. My Windows XP SP2 is on a 320 GB SATA II Maxtor hard drive. I use the ACHI technology and not the RAID technology on my computer. This v. 7.0.0.1020 is the last version for my motherboard's ICH6R hub controller. It was released in May 2007. This RIAD/ACHI - Intel Matrix Storage Manager was installed after I installed my Windows XP SP2.

Please help me end this delema. Thank you!!!

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 13 January 2008 - 06:35 AM

What happens when you don't click "Close"?

#3 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:27 AM

Posted 13 January 2008 - 07:31 AM

Hello,

The message you are recieving is telling you that you are shutting down the computer and (insert name) is not closing when it is asked to.

The program is part of intels probably application accelerator. http://www.tweakxp.com/article37052.aspx will help you repair the problem

Remember backing up and so on.
Regards,

Alan.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:27 PM

Posted 13 January 2008 - 08:40 AM

If increasing the timeout does not fix this problem, I'd suggest downloading an updated copy of the Intel Application Accelerator (IAA) for your motherboard/chipset.

Then uninstall the current copy of IAA from the system and install the freshly downloaded copy.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 montecarlo1987

montecarlo1987
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY State
  • Local time:08:27 PM

Posted 13 January 2008 - 01:14 PM

Hello. Thanks responsers! I have to say that this tech. help forum is great with decent people responding unlike some other forums I won't mention.

Respnses to:

1. frankp316 - When I don't click close (I'm trying to recall once, becuase I normally do clcik "close".) the meter in that message window will fill to the end and once the meter is full, the window just stays there. I can't recall if the computer eventually shuts down or restart... ...or not when I told the computer to shut down or restart. I have to try and see what happens next time.

2.nigglesnush85 - Thanks for the link. I have changed the value data in my regsitry from 5000 (default) to 7000. Lets see what happens by increasing it. I assume the number is the number of seconds. If I don't see anything change, I will decrease it. If still no changes, I will reset the default value.

3. usasma - Thanks for your reply. Unfortunately, this version (v. 7.0.0.1020) is the last ACHI updated version (May 2007) that Intel has make for my motherboard (D915PBL) or 915 chipset family. This motherboard is 2 years old and has been declared by Intel as being "mature" for some time. Therefore, no more updates and no support. Intel references my SATA I chipset's hub controller as ICH6R. I have had some problems using this motherboard's 4 SATA I connectors when Vista is isntalled on a SATA I or II hard drive. I belive some conflicts between Vista and Intel were very recently resolved in an update driver that I cannot install.

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:27 PM

Posted 13 January 2008 - 03:51 PM

I'd still suggest downloading the latest version and then uninstalling the one that's currently on your system. That one could be corrupted and could be causing the problems that you describe. Removing it and putting a fresh copy on should tell us if the old copy was the issue or if we should look further into the OS for issues.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users