Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jetway V600dap Sata Drivers


  • Please log in to reply
3 replies to this topic

#1 trodas

trodas

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Czech republic
  • Local time:02:48 PM

Posted 12 January 2008 - 06:05 PM

Simple problem, eh? :thumbsup:

I play a little with old hardware, like the mentioned JetWay V600DAP mobo and to test if the SATA working and to can use the mobo as kind of testing mobo, I need the SATA drivers thre - the 138k big driver:
http://www.jetway.com.tw/oldweb/evisn/down...ver/index-1.htm
drvdisk.zip - (10/23/05) - 138K - SATA - V600DAP serial ATA disk driver

However all there mirrors resulting "Not Found". A little rapidshare help with it, anyone can provide? I tried Google, but no luck. Also nothing V600DAP related on eMule (surprisingly) ...

Google search: V600DAP SATA driver download
give me for example this page
http://download.jetway.com.tw/download.asp...p;sword=V600DAP
...but there is only the SATA floppy stuff necessary for installing windows on SATA drive, not the SATA drivers for windows itself that I need. The Windows used are XP SP1.0a and they instead of SATA disk display the message that says there is a unknown RAID device... :flowers:

"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
"I believe that all the people who stand to profit by a war and who help provoke it should be shot on the first day it starts..." - Hemingway :) my config


BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,830 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:48 AM

Posted 12 January 2008 - 06:29 PM

That board does not appear to support SATA anything...the way around that is to buy/install a SATA controller (PCI card) and install it.
Examples: http://www.newegg.com/Product/ProductList....=And&Page=2

I just did this so that I can use my SATA drives on my XP 2200/ECS system.

http://www.amdboard.com/jetway_v600.html

Louis

Edited by hamluis, 12 January 2008 - 06:34 PM.


#3 trodas

trodas
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Czech republic
  • Local time:02:48 PM

Posted 12 January 2008 - 07:09 PM

LOL, sure it does! Just check there:
http://www.motherboard.cz/mb/jetway/V600DAV600DAP.htm

Serial ATA
Support 2 Serial ATA Port provide 150MB/s (Max),Data transfer rate
Support RAID0,RAID1 function



Evil idea! Drivers extracted from the floppy SATA install here:
http://download.jetway.com.tw/download.asp...p;sword=V600DAP

Are now there for anyone to download - JetWay V600DAP SATA drivers for Windows XP, Windows 2000, Windows NT and even Windows 2003 in 64bit version
http://rapidshare.com/files/83340946/V600DAP_SATA_driver.zip

I have my doubts, tough, how one can made ANY 64bit CPU working in the JetWay V600DAP, but what the hell... :thumbsup:

Under WinXP my SATA HDD is just copying the data as we speak - restart required and drivers works like a charm!

"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
"I believe that all the people who stand to profit by a war and who help provoke it should be shot on the first day it starts..." - Hemingway :) my config


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,830 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:48 AM

Posted 12 January 2008 - 07:33 PM

I guess that link I looked at overlooked something or my senility prevented me from reading it correctly :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users