Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Isnt Working, Says I Am Not Owner When I Am


  • Please log in to reply
3 replies to this topic

#1 kyleaper

kyleaper

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 12 January 2008 - 01:29 PM

I experienced this about 2 weeks ago as I am the admin, the one who bought this compuiter and i try to access any admin cp controls and it wont let me and says I dont have any privealges.

what is happening?

can anyone help me?


Thanks

BC AdBot (Login to Remove)

 


m

#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 12 January 2008 - 01:52 PM

this thread is part of this

http://www.bleepingcomputer.com/forums/t/125442/i-am-the-sole-owner-of-this-computer-and-says-im-not-the-owner/

for starters ,may one ask what your antivirus protection is and when you last updated all of you protection?

what WILL the computer let you do at present?

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 54,830 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:08 AM

Posted 12 January 2008 - 02:11 PM

Is that the only known thing wrong? How long has this been going on? Try system restore?

Time and date correct?

Any errors reflected in Event Viewer that might provide clues?

What is the Event Viewer, and Should I Care - Ask Leo! - http://ask-leo.com/what_is_the_event_viewe...uld_i_care.html

Louis

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,532 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:08 AM

Posted 13 January 2008 - 11:57 AM

Last time I saw this it was malware.
Is Control Panel missing from the start menu as well?
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users