Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Wont Start, Seriously Acting Up.


  • Please log in to reply
3 replies to this topic

#1 monkpart9

monkpart9

  • Members
  • 256 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:10:32 AM

Posted 11 January 2008 - 09:59 PM

Well first off I wasnt entirely sure where this should be posted so sorry if its not in the right forum or section...well here it goes.

So, my buddy's computer does this thing where its begins to starts up, you know with the whole dell logo and windows logo and well every other thing that comes up before you get to the windows login screen; but... as soon as the Dell screen comes up it starts to load but then just stops...and does nothing.
-My buddy says hes tried restarting the computer a couple times
-He's tried letting the computer sit there and rest for a day
-He even tried repairing the drives by putting in the instlation disk.

If anyone out there has any idea what might be going on here well...any help would be appreciated.


Oh and by the way my buddy's computer is less than a year old and its running windows vista...not sure if that helps any just thought i might mention it.
If you do things right, then people won't know if you've done anything at all.

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:32 AM

Posted 12 January 2008 - 07:11 AM

Have you tried booting into Safe Mode? As soon as the initial Dell screen has finished showing, start tapping on the F8 key. It should give you some options - try the one for Safe Mode to see if you can get into Windows.

If you can, post back and we'll see about troubleshooting the issue further - if not, then it looks like there may be a warranty issue going on here. I'd suggest having it checked out by an authorized factory repair center while it's still under warranty.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 monkpart9

monkpart9
  • Topic Starter

  • Members
  • 256 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:10:32 AM

Posted 12 January 2008 - 12:40 PM

Well, he tried booting it into safe mode with the f8 method but it doesnt work. After pressing it a couple times it just starts beeping and does nothing...
So!, Im guessing your right with the warranty issue.
Is there any number or site he could go to for help?
By the way the computer is a Dell Dimension E520.
If you do things right, then people won't know if you've done anything at all.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:32 AM

Posted 12 January 2008 - 02:26 PM

Check with the place that he bought it from. They should know where the authorized repair center is.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users