Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With My Mp3 Player


  • Please log in to reply
5 replies to this topic

#1 donofbunbury

donofbunbury

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 10 January 2008 - 10:11 PM

Hi all,
my problem is, None of my computers will recognise my Lg (USB) Personal Mp3 player.

My player is an (LG) lanyard type player with no display window, just a flashing colored led. It is approx 2 years old, and I'm sorry but I seem to have misplaced the model number. (No Id marked on the unit). It has an on/off button on the front with a (plus) button above it and a (Minus) button below it. The on/off button also has a multicolored led inserted in it. On the left side of the unit is one forward button and one backward button (to move through song selections). Whilst on the other side is a memory button and the earphones plug. On the back is a "Hold" slideswitch and a reset button. Maybe someone can recognise the model from this description.

Neither my desktop or my laptop computer will recognise the player anymore. I thought that maybe I had corrupted the "Jukebox" folder on it that holds my music but when I place it within my computer(s) it is recognised as an item within the Usb port but nothing happens to start the program.

Usually Windows will scan the folder and ask what I wish to do with the device, (which program do I want to use to run it?). When I click on "explorer" it recognises that there is a device in drive (H) but when I click on drive (H) it simply comes up with the error message saying "The disk in drive H is not formatted, do I want to format it now?".

Another thing that I notice is that my desktop computer will not recognise my external hard drive unit either, yet the laptop will.
This makes me think that at least the desktop and the Mp3 player might be effected (or infected).

Is it posible that I have a virus or something on either, or both of my computers, or is it time to throw away my Mp3 player and get another one, (AUD$250.00 worth).

By the way, both computers are linked through a wireless router, and my Usb player has been in both computers.

Thanks for your help.

donofbunbury :thumbsup:

Edited by KoanYorel, 10 January 2008 - 10:21 PM.
to remove email address to protect from spamming


BC AdBot (Login to Remove)

 


#2 Tomo2

Tomo2

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:09:45 PM

Posted 10 January 2008 - 10:51 PM

Hi, :thumbsup: to BC!
Your Mp3 player cannot automatically run unless it is properly formatted so windows can use it. At the prompt it asks you to format it. The most likely option will be FAT32, you should just do a quick format to get it going. BE CAREFUL when formatting any drive as it may get corrupted (small chance).

After that:
Right click My Computer->Manage->Device Manager->Universal Serial Bus Controllers or it may show up as an MTP device. Locate your Mp3 player in the list and right click and select "Update Driver..." and follow the wizard.

Check the autoplay, My Computer->[Mp3 Player]->Properties->Autoplay.

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out


#3 donofbunbury

donofbunbury
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 11 January 2008 - 12:11 AM

Hi Tomo2,
Firstly, thanks for your welcome and your quick response.

Therein lies the problem.

Unfortunately when I try to do either a quick format or a normal format a dialog box comes up and says that "windows is unable to format this drive".

When I Right click on drive H/ then properties I get the properties dialog box showing :

general tab,
Shows the useage disc as (Blue) 100%. Used space = 0 bytes, Free space = 0 bytes, capacity 0 bytes, File system = RAW.

Autoplay tab:
Has "Mixed content" selected

Tools Tab,
Tried both tool options, neither worked.

Under the "Hardware" tab:
I select LG UP3D USB DEVICE (this appears to be the model number I need), then I click properties.
I get another dialog box,

General tab
Device = disk drives
Manufacturer = (Standard disk drives)
Location = (location 0)

It says "This device is working properly"

Policies tab
set to default

Volumes tab
all lines are blank. (no details showing)

Drivers tab
Name = Microsoft
Date = 1/07/2001
Vers = 5.1.2535.0

Driver details are.
System32/Drivers/disk.sys
System32/Drivers/PartMgr.sys

This seems to be all the details that I can gleen at this time my friend, sorry.
If I can't format my player then obviously Windows can't recognise it, this is a problem.

Now that I have the model number as seen by windows (LG UP3D USB) I will try to find more details on the net about it.

Please guys, don't give up on me.

Thanks all.

donofbunbury

#4 farmaceutico

farmaceutico

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:45 AM

Posted 17 February 2008 - 11:29 AM

hey! donofbunbury
i have the same problem!! you solved it??
i don't know what to do

#5 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:45 AM

Posted 17 February 2008 - 02:31 PM

Hi farmaceutico,

When you have a question, please start your own topic.
That way it will get the attention it deserves and avoid confusion.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#6 Redalex613

Redalex613

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:45 PM

Posted 03 February 2009 - 01:24 AM

Hello to everybody!!!
I have found the solution for the problem!! :trumpet:
I have been using this player for more than 3 years, and one day it started to behave in the same way as you described.
Usually such type of devices use Lition rechargeable battery type, and the main feature of this type of battery is that it becomes dead after two-three years of usage. :inlove:
Though the reason the player behaved liked it was described in the first post was - the dead battery!!
I have disassembled the player myself, plug out the battery and plug the player into the computer's usb port, and it worked!!
I was able to copy files to the player and copy it from the player on another computer, of course it worked like a simple flash drive, because it worked without a battery.
Than I took the battery and went to the shop where spare parts for electronic devices are sold, and found the same type of battery. When I came home, I cut the connector from the old battery and soldered it to the new battery. I assembled the player and ... it worked very well!! Even better than it was!! I mean the battery life extended a bit, I suppose because the capacity of new battery increased in comparison with the old battery. :thumbsup:
The 2nd life for the player is reality!!! :flowers:

You are welcome to ask any questions!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users