Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Build Wont Boot, Ip35 Pro


  • Please log in to reply
5 replies to this topic

#1 NoIdea_99

NoIdea_99

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:12 PM

Posted 10 January 2008 - 05:39 AM

Hi all,

And for my first post...

Another one of those dreaded threads.......

New build will not post.

This is my build:

Intel Core 2 Quad Pro Q6600 "Energy Efficient SLACR 95W Edition" 2.40GHz (1066FSB) - Retail
Microsoft Windows Vista Home Premium 64-Bit Edition DVD - OEM
Seagate Barracuda 7200.11 500GB SATA-II 32MB Cache - OEM
Antec P182 Special Edition Super Midi Tower Case -
Asus DRW-1814BL 18x DVD±RW IDE Dual Layer Lightscribe ReWriter (Black) -
OcUK GeForce 8800 GT 512MB GDDR3 HDTV/Dual DVI (PCI-Express)
Abit IP35 Pro (Socket 775) PCI-Express DDR2 Motherboard
OCZ 2GB (2x1GB) PC2-6400 800MHz Reaper HPC Enhanced Bandwidth Edition Dual Channel DDR2
OCZ StealthXStream 600w Silent SLI Ready ATX2 Power Supply

I noticed the power cable for the 4/8 power is too short, so i think i can get an adapter for it, which will make it longer.

PSW isnt mounted now, but all power cables are connected to the mobo sockets, as per the manual, and PSU out of case.

However, i keep getting error codes, and no display on monitor.

I keep getting a long beep, which doesnt shut up! Its continuous with no gaps, and goes on and on and on.

Error codes i keep getting is 7F.

Also it goes thru lots of other codes before it gets and stays at 7F. Do I assume that all the the codes leading up to 7F are still problems as well as the 7F?

7F is:

Switch back to text mode if full screen logo is supported-If errors occur, report errors & wait for keys-If no errors occur or F1 key is pressed to continue: Clear EPA or customization logo???? What does that mean?

Action:

Press Del bottom and load into BIOS, load optimized default. If problem remains the same, we suggest you send to RMA at last.

I have a keyboard attached with is a wireless USB one, with SERIAL as well. I connected it via serial. Does this matter as its a USB as well? As i think i need a keyboard plugged in in order to boot. But wondered because its USB that it maybe a problem?

I have reset CMOS, many a time. Powered completly off from wall.

I have reseated everything 3 times over. I have built it all outside case, to see if was shorting in the case.

I read something some where on voltages and issues with the RAM i have OCZ RAM. someone suggested buying a cheap RAM and trying with that, and if it posts then alter voltages in BIOS. to hopefully make it boot.

Any ideas what the long continuos beep, with no gaps is?

When i take Graphics card out and try to boot, i dont get any sound or display (obviously) but still 7F code from mobo.

I have tried with now RAM inserted also. I have also tried with one stick of ram.

Any one got any ideas?

Appreciate your time.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:06:12 PM

Posted 10 January 2008 - 02:14 PM

"I keep getting a long beep, which doesnt shut up! Its continuous with no gaps, and goes on and on and on."

If it shuts off after the long beep, you have a bad or improperly installed CPU
Are the standoffs in the proper holes with nothing touching the bottom of the case?
Mark

Edited by garmanma, 10 January 2008 - 02:16 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 NoIdea_99

NoIdea_99
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:12 PM

Posted 10 January 2008 - 04:03 PM

Right, added a proper ps2 keyboard.

Added corsair 512mb DDR2 value select 667MHz.

I tried this is DIMM1-4

Outcome continuous beep, no gaps. Error code 7F.

I have tried with no HDD, CD, GPU alternately. SAme error code 7F. When i dont use GPU, i get no beeping noise but i get same error code 7F.

I have reset CMOS, used th jumper, disconnected from mains, removed battery.

Both LED's green and red lightup.

The beep does not shut off, its lasts for well over 30 seconds.

I am now at a complete loss and banging my head against a wall!!!!

How do i check that the MOBO is not DOA?

Looking at RMA'ing it.

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:12 PM

Posted 10 January 2008 - 06:44 PM

Have you checked the CPU and ensured its installed properly with heat sink compound and that its installed securely as posted above? Did you remember to plug in the PCI-Express power connector to the video card?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 NoIdea_99

NoIdea_99
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:12 PM

Posted 11 January 2008 - 04:18 AM

All sorted last night!

Thanks everyone, thanks for helping!!!

Just got to install a few drivers and what not later!!!

Really appreciate your time.

#6 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:05:12 PM

Posted 11 January 2008 - 04:41 AM

What did you find was the problem?
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users