Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Torrent Problem With Vista


  • Please log in to reply
21 replies to this topic

#1 tomtay

tomtay

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alness - Scotland
  • Local time:05:37 AM

Posted 10 January 2008 - 05:11 AM

I have installed Azureus loads of time's for other people using vista but since I got vista I can't get anything for torrent downloading running right. I have tried shareaza , one called bit lord (I think) and several others but I can't get anywhere. I get downloads to start and then they just sit there doing nothing I get nat problems but can't seem to fix it. As I said I have sorted this out for so many people but I seem to be banging my head against the wall when it comes to helping myself. If anyone has any suggestions I would well appreciate it.

Regards.
Regards,
Thomas Taylor

BC AdBot (Login to Remove)

 


m

#2 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:03:37 PM

Posted 10 January 2008 - 06:13 AM

Hi tomtay,
Are you getting an error message of some sort?

because I think I might know what could be the problem

Teenage.Zombiee is back ! :halloween:


#3 tomtay

tomtay
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alness - Scotland
  • Local time:05:37 AM

Posted 10 January 2008 - 12:28 PM

Not that I noticed the downlads start then they just die. I remember the pop up box coming up but can't remember what it said, I'll have to re download azureus and find out.

EDIT: Right thats that back on and azureus can't even start downloading the updates just got the red face.

I noticed that it remembered my last download I thought I deleted everything to do with azureus off.
Regards,
Thomas Taylor

#4 4ward_tristan

4ward_tristan

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:beachmere qld aus
  • Local time:02:37 PM

Posted 10 January 2008 - 09:52 PM

have you setup portforwarding correctly?

the torrent your trying to DL isnt blocking your ip address?:??

goodluck
=)

#5 tomtay

tomtay
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alness - Scotland
  • Local time:05:37 AM

Posted 11 January 2008 - 03:25 AM

I did the first time round I opened a new one for azureus tested it it was ok now the test times out

EDIT:

mmmm....it's decided to start working again wonder how long that will last.

Teenage zombiee - I got an error message something to do with the port to allow tracker but the port is fine it comes up ok when I nat test any ideas how this is.
Regards,
Thomas Taylor

#6 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:03:37 PM

Posted 17 January 2008 - 02:15 AM

I don't use this program myself but Im pretty sure I know what the tracker is.

The tracker function is to allow users to share torrents directly rather than ex external tracker
This link may provide you with more informationAzureus: Java BitTorrent Client FAQ

Do you get an option of some sort when this error appears?

Teenage.Zombiee is back ! :halloween:


#7 tomtay

tomtay
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alness - Scotland
  • Local time:05:37 AM

Posted 17 January 2008 - 03:47 AM

none at all the ifo box just pops up all I can do is hide it. It's running faster than ever just now so I'm happy to leave it the now until it causes more problems.

This is what it's reading

alien vs predator 2 , 700mb , down: 18kbs , up: 22kbs , eta: 12hs , 35/178 seeds , 13/100 peers

ong bak 2 , 1gb , down:12kbs , up:15kbs , eta: 1d 07hrs , 8/15 seeds , 15/16 peers

Can you tell me if this is slow for a 2mb line

Edited by tomtay, 17 January 2008 - 04:08 AM.

Regards,
Thomas Taylor

#8 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:03:37 PM

Posted 17 January 2008 - 04:12 AM

I wouldn't say its slow.
At my mums (im hardly ever there though) we have a 1.5 MB line or something and I can only get around that for download speeds.
Always remember that P2P and torrent downloads are a fair bit slower than normal downloads, as it can depend on who's hosting and their connection type/speed

As for the popup, just hide it.

Alsom your downloading two files I take it from what I see so I'd say its fine

Edited by Teenage.Zombiee, 17 January 2008 - 04:14 AM.

Teenage.Zombiee is back ! :halloween:


#9 tomtay

tomtay
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alness - Scotland
  • Local time:05:37 AM

Posted 18 January 2008 - 11:58 AM

thats it playing up again error azureus never shutdown tidely this could be a software problem (which it aint) maybe someone keeps shutting the laptop down without closing azureus first do you think that could be it
Regards,
Thomas Taylor

#10 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 18 January 2008 - 02:05 PM

have any of you recently run full computer scans with the protection one hopes you have on board as you are all at risk from infection with file sharing ; if you are running P2P programs which by the sounds of things you are you might wish to read the section on file sharing in the forum rules , then consider if your requests for help are legit?
http://www.bleepingcomputer.com/boardrules.php

#11 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:03:37 PM

Posted 18 January 2008 - 11:09 PM

thats it playing up again error azureus never shutdown tidely this could be a software problem (which it aint) maybe someone keeps shutting the laptop down without closing azureus first do you think that could be it

Sorry Im not exactly sure what you mean (Im not saying that you wern't clear with what you meant Im just tired because Ive been working all day.)
But do you mean that you get that error when you try to close azureus?

Sorry.. a little more detail would be nice  :huh: :huh: (dumbed down as my brain has turned to mush today :huh: )

Teenage.Zombiee is back ! :halloween:


#12 tomtay

tomtay
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alness - Scotland
  • Local time:05:37 AM

Posted 19 January 2008 - 09:53 AM

sorry even i don't understand what I wrote I was in a hurry I'l try again,

I have Azureus set to open automatically into the system tray, so when the laptop boots up Azureus will open and sit in the system tray. (This makes sure that when the laptop gets open it's going to download no matter what , well usually).

Azureus was working perfectly the other night and it was downloading fine with the wee green smilies and it was seeding as well. I had a green smilie beside the NAT info and I did the NAT/firewall test the ports were fine.

The next day I opened it up and I was getting the red smilies :huh: , and the Azureus info box opened and had the message - Azureus never shutdown tidely last time this could be a software problem..... I can't remember the rest of hand and now today I have the red status beside the nat indicating I have a - firewall/NAT (TCP) reachability problem. My firewall wasn't adjusted and now when I do the NAT/firewall test it just times out.

So I was wondering if let's say my sister was on the laptop ans she doesn't realise that Azureus is running then she decided to shut the laptop down without closing Azureus first would this have caused this problem.

I hope this explains it better.
Regards,
Thomas Taylor

#13 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:03:37 PM

Posted 19 January 2008 - 09:03 PM

I see now :huh:

Well. What I try to do when I use P2P/torrents (my choice is LimeWire though) I don't have it open on start up in case I forget to close it down.

What I do though so I do remember to close it down is i put it on my to do list on my desktop calender. Might seem a little.. dorky.. but it always helps everyone to remember shut it down.

Are you still getting the red smiley faces?

Teenage.Zombiee is back ! :halloween:


#14 tomtay

tomtay
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alness - Scotland
  • Local time:05:37 AM

Posted 20 January 2008 - 10:38 AM

Yeah, there still there.

I'm going uninstall it all and then put it back on the only problem is when I do this it remembers my last download and the settings I've hunted for the azureus back up but can't find it. I was looking through the azureus wiki and it showed me how to remove it but I can't find it again. :huh:
Regards,
Thomas Taylor

#15 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:05:37 AM

Posted 21 January 2008 - 03:08 AM

have you thought of useig another torrent client insted af azureus,,, i use utorrent, it uses a lot less system resorces to run & the default settings are fine so you dont have to tinker with it,,,,,,, good luck

Edited by figgis41, 21 January 2008 - 03:09 AM.

Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users