Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player


  • Please log in to reply
5 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:08:44 AM

Posted 10 January 2008 - 01:22 AM

I need to tell you I am new at Windows Media Player, but I was on a site that I have been on before and I D/L a program that is a Q&A Tutorial, It was a fairly time consuming D/L, since I am a dial-up customer.

When I opened it it immediately began to play and there were some problems, static stop and go etc., I figured that I could probably iron that out, but it went into a repeat mode like a skipping record.

I closed it when I reopened it I can't find the tutorial, just the commercial stuff movies music etc,


Does anyone have any idea how I can pick up where I left off ?

Much appreciate your help.

Jove

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


m

#2 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:11:44 PM

Posted 10 January 2008 - 01:36 AM

Have you tried looking in your temporary files folder?
- Thats if you didn't save it of course..

Teenage.Zombiee is back ! :halloween:


#3 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:08:44 AM

Posted 10 January 2008 - 02:13 PM

TZ, . . . Thanks !

I learned something on this one.

I have found out that I have old files that are dated prior to the, what I thought was the last hard drive format.

I am going to post the questions about it in the hard ware forum.

I did find an array of files none of which were actually in the temp file but I will search through them to determine if it is there.

Meanwhile, I would really like to know what I can do about the inaudiable palybacks I get as I tried a music video someone sent me and it was very scratchy and inaudible with very little clarity, I could only tell that it was a guitar playing a someone was singing a song. If you happen to have any advice on this I will be glad to receive it.

Ta-Ta !

Jove

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#4 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:11:44 PM

Posted 11 January 2008 - 12:53 AM

Its no problem :D

I never have this problem with WMP but I have it with iTunes. And it usually happens when I have alot of programs running (hence, i don't have very much RAM and I can tell neither do you)
Try stopping the file (don't close media player) close all other applications and see if it happens.

Dont forget to post back with the result :D

Teenage.Zombiee is back ! :halloween:


#5 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:08:44 AM

Posted 11 January 2008 - 01:01 AM

TZ,

TY !

I'll give it a try, and I won't forget !

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#6 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:11:44 PM

Posted 11 January 2008 - 01:09 AM

:thumbsup:

Teenage.Zombiee is back ! :halloween:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users