Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New External Hard Drive


  • Please log in to reply
12 replies to this topic

#1 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:10:55 PM

Posted 09 January 2008 - 07:18 PM

As the title says, I have a new external hard drive which is working fine, but when I go into the documents folder it says I do not have permission to view the files.

The hard drive came from a laptop that had water spilled on it and the motherboard fried. I bought an external enclosure for it and put it in. I can go into other folders and look at stuff, but I cannot view things in the documents folder. I have tried on two computers, one running windows xp home, and the other vista ultimate, both give the same message. So can someone help me out and tell me how to get around this? I appreciate any help with this!
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

BC AdBot (Login to Remove)

 


m

#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:03:55 AM

Posted 09 January 2008 - 07:44 PM

Hello,

You will probably find that the my documents folder is still registered to the previous owner, Does it supply you with a specific eror message?
Regards,

Alan.

#3 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 09 January 2008 - 07:45 PM

It could be that your computer detects that its a document folder, and it puts protection on it..

I would try accessing it from linux... You're logged on as an admin, aren't you?

You could see if you could change the name of the folder, and/or copy the folder and rename it. I don't see why it won't let you though...

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#4 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:10:55 PM

Posted 09 January 2008 - 08:11 PM

Thanks for the replies! Yes I am Administrator.

This is exactly what happens:

Go into the F drive (which is the external drive) click documents and settings then click Britt (which was the username on the laptop). Then any folder in there I click I receive the message: "You don't currently have permission to access this folder, click continue to get access to this folder" So then I click continue and get this message: "You have been denied permission to access this folder, To gain access to this folder you will need to use the security tab. My only choices are to click the blue "security tab" words or close. So if I go into the security center it tells me the same thing of not having the permission.

I don't understand this because when I put new hard drives in other computers before it usually lets me look at the files. Any other ideas?

EDIT: I tried changing the name too, and it lets me but, still doesn't help any. I have a few live cd's of linux I could boot off and try this out.

Edited by Sterling14, 09 January 2008 - 08:14 PM.

"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#5 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:03:55 AM

Posted 09 January 2008 - 08:27 PM

Yes I had a similar problem about a year ago, it turned out that my desktop couldnt view a folder, but as soon as the drive went back into the laptop I could view the files, I think its down to windows file protection, to keep peoples documents safe so that only the creator/owner can view them. You will need to disable the protection on the file in question.
Regards,

Alan.

#6 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 09 January 2008 - 09:16 PM

Linux might be able to fix it.... but just something that I would try would be to create an account called the same thing, with the same password, and try and access the folder through that, with the same OS. It might work...

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#7 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:09:55 PM

Posted 10 January 2008 - 12:56 AM

The directions for taking ownership of a folder are HERE. You might need to do this in Safe Mode.. :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 54,839 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:55 PM

Posted 10 January 2008 - 12:27 PM

Ditto what Wildabeast suggested.

This is not uncommon when moving a drive which had been on another system as a system/boot drive.

Louis

#9 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:10:55 PM

Posted 10 January 2008 - 10:04 PM

Thank you so much Wildabeast! That worked very well!
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#10 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:09:55 PM

Posted 11 January 2008 - 04:39 AM

Glad that helped, that little page has come in handy for quite a few people I know! :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#11 sherkhan29

sherkhan29

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:25 AM

Posted 31 August 2008 - 08:44 AM

Hi Sterling.. I have got the exact problem that you faced in Sept 2006. Could you please tell me the procedure you followed to gain access to the hard drive connected as an external HD to the visa laptop? I have vista premium running on the laptop and I keep getting the message..you do not have access to the folder :huh: :thumbsup:

#12 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:55 PM

Posted 31 August 2008 - 09:19 AM

You need to do this as suggested
http://support.microsoft.com/kb/308421
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#13 sherkhan29

sherkhan29

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:25 AM

Posted 31 August 2008 - 10:05 AM

Thanks.. I followed the procedure to change ownership of folders..but am still getting the same message :thumbsup:
I did the following
1) right click on the folder (which is on the external drive under documents and settings) and clicked properties
2) Clicked the security tab and then Ádvanced tab
3) Then clicked the owner tab and ''edit ''
4) in the change owner to.. i checked my username and checked the ''replace owner on subcontainers and objects''
5) clicked ok and the owner settings were being changed.. after about 10 mins once all was done.. i got a message that i needed to close this and reopen to view change permissions..
BUt when i reopen ..i still get the message.. you do not have permission to view the folder..

I repeated the above process again.. except that in point 4 , i checked the admistrators and clicked OK.. but i get the same message..

I might be doing something trivial wrong.. could you please advise .. thanks very much for the help

Sherkhan29




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users