Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer7 Problems


  • Please log in to reply
2 replies to this topic

#1 nava2007

nava2007

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:02 PM

Posted 09 January 2008 - 07:32 AM

Hi

Not sure if this is the correct forum but please direct me if not.

I installed IE7 and have a couple of problems.

Text in Drop downs. I use and internal web page and since them a couple of drop downs do not have the correct text in IE,

Here is what I see.

Posted Image

Here what I should see.

Posted Image

Also I need to see some pages that have Secure and unsecure is there a way to avoid the warning when I open it.

Warning

Posted Image


Thanks in advance

(Moderator edit: added Topic Description, clarified Title. jgweed)

Edited by jgweed, 09 January 2008 - 09:00 AM.


BC AdBot (Login to Remove)

 


#2 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 09 January 2008 - 09:35 AM

Hello nava2007,

Mixed Content -- A quote from part of the Internet Explorer 7 Help:

"To allow mixed content

  • In Internet Explorer, click the Tools button, and then click Internet Options.
  • Click the Security tab, and then click the Custom Level button.
  • In the Security Settings dialog box, scroll to the Display mixed content setting in the Miscellaneous section, and then click Enable.
  • Click OK in the Security Settings dialog box, and then click OK to exit Internet Options.
Note

After allowing mixed content, you will see webpages with both HTTPS and non-HTTPS content, but Internet Explorer will not show the lock icon."



I don't know what might be causing the dropdown list problem.

#3 nava2007

nava2007
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:02 PM

Posted 09 January 2008 - 12:11 PM

Thanks

that worked, hope someone can answer the other problem.

Thanks again.


Mod Edit: Edited to remove unnecessary quote. ~tg

Edited by tg1911, 09 January 2008 - 12:20 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users