Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rapiduploader Error Message


  • Please log in to reply
No replies to this topic

#1 King_Tut

King_Tut

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 09 January 2008 - 07:17 AM

Hello,

I have three computers (two desktops and one notebook) and I have a premium account with Rapidshare. I run a legitimat copy of Windows XP (Home Edition) and I keep it up-todate with my virus protection (also up to-date)

I have no problem when I upload files from desktops. I get to my RS account and I invoke the RapidUploder with no difficulty. However, when I try to run the RapidUploader.exe on my notebook, I get this message: RapidUploader.exe is not a valid win32 application. Why is that?

The thing is, It happened recently, I used my notebook many times before to upload files. All of a sudden it won't do it.

In the past, this happend once or twice in one of my desktops. I solved the problem by re-installing Windows and my all other programs (which was a pin in the neck as you know).

My question is: How can I resolve this problem and be able to run the Uploader without re-installing Windows on my notebook?

Your response and advice is highly appreciated. Thank you.

King_Tut

Edited by King_Tut, 09 January 2008 - 10:20 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users