Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Hardly Read Fonts On Most Pages Help


  • Please log in to reply
16 replies to this topic

#1 oldaussie

oldaussie

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 09 January 2008 - 12:58 AM

Hi Guys , More problems ..

I had to do a PC recovery last week due to a SQL server error I couldnt acess PC.Only windows logo appeared.

Anyway since I done the recovery on my laptop all the "fonts "or rather the words on most programs are hard to read, They look very faint and seem to blend into each other.

This problem I have found occurs on just about every program Heading or writings,Even the questions etc in the forum headings are affected.

My emails are affected , AVG antivirus and the list goes on .

I have gone right thru evrything I can think of , Control Panel/"display/ system , appearance /change font sizes but I must have missed it somewhere along the line

Has anyone a clue to this most annoying thing as its sending me crosseyed..

I have enclosed a Pic of my AVG face hopefully you can see what I,m on about ..

Thanks In advance Re Old aussie...Attached File  font_pics.GIF   30.93KB   24 downloads

BC AdBot (Login to Remove)

 


#2 oldaussie

oldaussie
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 09 January 2008 - 01:01 AM

Forgot to add even the Bookmarks toolbar items are affected , Hard to see...

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:18 AM

Posted 09 January 2008 - 05:59 AM

After the system recovery did you then reinstall all the hardware drivers?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#4 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 09 January 2008 - 06:37 AM

From your picture, it looks to me like ClearType is off, since you said you just reinstalled. It is off by default in XP. It's in display properties, appearance tab, effects button.

#5 Damaru

Damaru

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:10:18 AM

Posted 09 January 2008 - 08:01 AM

Right-click on your desktop and hit `Properties'. On the `Appearance' tab, click the `Effects' button. Make sure the check-box next to "Use the following method to smooth edges of screen fonts" is ticked and that ClearType is selected in the list-box below. Click OK, then click Apply.

Finally, visit the following URL to fine-tune your ClearType settings:

http://www.microsoft.com/typography/cleart...uner/Step1.aspx

Let us know if this helps, oldaussie! :thumbsup:

Edited by Damaru, 09 January 2008 - 08:02 AM.


#6 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:18 PM

Posted 09 January 2008 - 09:52 AM

Is your screen resolution set correctly?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 oldaussie

oldaussie
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 09 January 2008 - 07:01 PM

Hi Guys , Thanks for the replies very much appreciated . :thumbsup:

Firstly I have checked the clear type was ticked and it is

2/ I checked display and it was Ok ,

3/ I downloaded Clear type and run it,There is a small improvement ...

4/ NoBudapest I didnt reinstall any drivers after recovery...

5/ Garmanna , I am pretty sure I have the resolution set to a correct resolution .I set it to suit my eyeballs ;-)

One question .?I have NVIDIA ge force Installed and that is what I set up for my Monitor...dont know much about it but that may be setup wrong..??


Anyway thanks for your help again and keep ideas coming Re Old Aussie...

#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:18 PM

Posted 09 January 2008 - 07:18 PM

You will need to load all the system drivers, unless you used a recovery Cd to restore the laptop back to factory settings. What kind of laptop is this?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#9 oldaussie

oldaussie
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 09 January 2008 - 07:26 PM

Hi SC .. I done the recovery from the recovery Partition on hard drive ..

The Laptop is a HP Pavillion dv 9000 notebook . new late 2006/early 07

Attached File  screen.GIF   25.59KB   16 downloads

Edit!!! I changed some fonts to large and Bold but the ones Pointed out are still hard to read , Or semi blurry....


Thanks Old Aus

Edited by oldaussie, 09 January 2008 - 07:33 PM.


#10 oldaussie

oldaussie
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 09 January 2008 - 08:30 PM

Dont know wheter this error has anything to do with my problem as I,m not up to this level yet .

But I attempted to update drivers ,I downloaded a program called driver detective which is sposed to find drivers etc..But to use it I had to Install Net Framework ..I tried twice and both times got this same error message .As I say I,m not sure what this infers .or if it would be related to my problem so I,m hoping one of you more Knowlegable people can suss it out for me ...;-))

Old AusAttached File  error.gif   19.62KB   14 downloads

#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:18 PM

Posted 10 January 2008 - 06:32 AM

Although I don't suspect that it's the monitor, try another monitor to see what happens.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#12 oldaussie

oldaussie
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 10 January 2008 - 08:00 PM

Hi John ..Yea I will try another Monitor ..This is a Laptop I,m taliking about ..

I have upgraded all drivers ..

"thinking back of what caused the malfunction in the first place ..I Installed a Salt water aquarium,m screensaver from here and after installing it I uninstallers it ..After a bit of mucking around then staraight away the crash occurred ..I know I,m grasping at straws here But I thought any Info I could provide may be use full to the Gurus In here ..As I,Ive run out of Ideas..

I still tend to think its a setting somewhere ..

Another thing I did do was run the "Black Vipers" recos to disable unused items in the services manager..??

I may have disabled something ??

Thanks again Guys Old Aussie ..; :thumbsup:

#13 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:18 PM

Posted 10 January 2008 - 09:38 PM

Another thing I did do was run the "Black Vipers" recos to disable unused items in the services manager..??
I may have disabled something ??

That would probably be the wise place to start. Do you remember what you changed?
I take a lot of BV's suggestions with a grain of salt
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#14 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:01:18 PM

Posted 10 January 2008 - 09:45 PM

What is the display resolution set to?

And I do have to ask, do you wear glasses?
Particulary bifocals

I have to ask that question you know
Some of us old fogies need to know
In the beginning there was the command line.

#15 oldaussie

oldaussie
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 10 January 2008 - 10:12 PM

Right , I put all settings back to default In service MSC..

eyesee, lol!! yes I only wear glasses when I,m on Puter.. No Bifocals thank god..

I thought my eyes had gone haywire but My wife who has good peepers , reckons she see,s the same effects as I see..;-((

It seems very wide spread it is even in my emails and also in folders descriptions..all the fonts dont seem "dark: enuff or something ..Its not as tho it is only in some items it is a general occurence all round..

My resoltion is set at 180x 800.. I just dropped it down a notch




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users