Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dvd Drive


  • Please log in to reply
5 replies to this topic

#1 Dave's

Dave's

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc usa
  • Local time:11:57 PM

Posted 08 January 2008 - 10:21 PM

:huh: I have win. vista when i put a dvd in it won't load it freezes up & explorer stops running. I unstalled the dvd drive & reinstalled it but it does the same thing. It says it is working properly. It is a E machine w-3609.
It will work to load programs like picture it, mircosoft streets& trips.any help ? thanx, Dave

BC AdBot (Login to Remove)

 


m

#2 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:57 AM

Posted 08 January 2008 - 11:15 PM

DVD playback with 2-channel audio


many dvd's don't even have 2 channel audio?

must be a real lame free player they include

mediaplayer should play fine if the codec for protected commercial dvd's is installed, surely they didn't install a time trial of it?

did you uninstall any player software?
Chewy

No. Try not. Do... or do not. There is no try.

#3 Dave's

Dave's
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc usa
  • Local time:11:57 PM

Posted 09 January 2008 - 05:59 AM

:huh: I added power burner & it could not find any burner so i unstalled it now i notice that when i put a dvd in drive it just makes noise like it keeps on trying to run but don't in my comp. it shows the drive but when i try to open it it tells me to put s cisc in it & opens when their is a disc allready in it ??

#4 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:57 AM

Posted 09 January 2008 - 09:39 AM

you probably need a new drive, most manufacturers want you to reload windows completely to test

I just reccomend removing the filter drivers from the registry with safe tools

there are very few burning and multimedia programs that work right and are safe, and none of them add filters, but rely on native spti in windows xp and vista

http://www.cdr-zone.com/forum/about4719.html
Chewy

No. Try not. Do... or do not. There is no try.

#5 Maverick100

Maverick100

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:57 PM

Posted 12 January 2008 - 01:26 AM

try method 3 on this link. It gives you instructions on how to remove upper/lower filters.
http://support.gateway.com/s/issues/2-2405217691.shtml

#6 Dave's

Dave's
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sc usa
  • Local time:11:57 PM

Posted 12 January 2008 - 09:00 PM

:huh: Thanks for the help they are sending me a new dvd drive :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users