Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Processor+motherboard, Weird Message


  • Please log in to reply
1 reply to this topic

#1 Roadblock

Roadblock

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:05:27 AM

Posted 08 January 2008 - 03:34 PM

Hey guys i just recently purchased a Q6600, and P5k-e Wifi motherboard. Whenever i run startup the computer there is no more American Megatrend logo at the top left with all the loading information. Instead of that screen is shows the following message. "Detect Drivers Done, no any drive found," than in a matter of seconds switches to another screen where it says "Checking NVRAM." Followed by the Windows XP Splash Screen. Everything works fine, it loads just as fast as it would. Is it always like this with Intel Motherboards, since i've always used AMD so i don't know whats normal or not. Maybe i didn't plug in something correctly. If anyone knows how to fix this and get a normal boot. Or if this is normal.

Thanks in advance,
Roadblock

BC AdBot (Login to Remove)

 


m

#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:04:27 AM

Posted 08 January 2008 - 03:47 PM

There are settings in the bios menu that allow you to skip that information or to view it upon start up. The are usually as follows, Full screen logo: enable or disable, Quickboot: Enable, disable (they are located under the boot menu under boot settings and configuration. Check the settings, by default both are enabled. If it loads fine I wouldn't worry about it. There doesn't appear to be a problem.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users