Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Bullguard Removal


  • Please log in to reply
1 reply to this topic

#1 Guest_paulpaco_*

Guest_paulpaco_*

  • Guests
  • OFFLINE
  •  

Posted 07 January 2008 - 07:14 AM

Towards the end of Last year i purchased a laptop from Aldi which came preloaded with a 3 month trial of Bullguard antivirus. Follwing the 3 month trial I decided to replace it with AVG. As the bullguard banner came up on each login asking me to subscribe I uninstalled the product. Following this I could not access my wireless network. Instead I keep getting a message to enter the security key for my Thompson router. Inserting the correct key makes no difference and I am still unable to connect to the internet. I had no problems immediately prior to uninstalling Bullguard. Can anyone sugget what I should do?

thanks

BC AdBot (Login to Remove)

 


#2 VirtueOfPanda

VirtueOfPanda

  • Members
  • 18 posts
  • OFFLINE
  •  

Posted 08 January 2008 - 05:36 PM

Hi paulpaco,

Could it be a firewall problem maybe?

Seeing as it worked before a possible solution could be to do a system restore to a previous date - but one when you had Bullguard AV installed - and then try to uninstall it again...

~VirtueOfPanda~
Give a man a fish and you feed him for a day. Teach a man to fish and you feed him for a lifetime.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users