Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Router Wpa/wpa2?


  • Please log in to reply
4 replies to this topic

#1 cartmansdad

cartmansdad

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 07 January 2008 - 06:13 AM

Hi

I have just reached the worlds or wireless networking in my home.

I have an ECHOLIFEHG520s router, which came fromm my Talktalk broandband company.

My problem is when I set it up i got a WEP key which is fine, but how do I fined out if it is WPA/WPA2 enabled/being used??

I have tried lots of places to see if it can or even needs the firmware to be updated but all i get is chinese sites

Edited by cartmansdad, 07 January 2008 - 06:14 AM.


BC AdBot (Login to Remove)

 


m

#2 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 07 January 2008 - 11:59 PM

It usually gives you a selection. ..

head over to your router control panel, which is most likely http://192.168.2.1

If you can't get it there, go to your Network connections and check the status. Hit support, and type in the IP address under you default gateway into your web browser's address bar.

Once you're to the control panel, look for something about encryption, and it should say. Just don't change anything....

Also, trial and error is a good way if you've only got 2-6 options.

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#3 cartmansdad

cartmansdad
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 08 January 2008 - 05:16 AM

Hi

Thanks for your fast reply

I am in the router control panel and I am currently on WEP 128bits Authentication

when I click on that I am given the options

WPA2 PSK
WPA PSK
WEP 128
WEP 64
OPEN SYSTEM



I click on WPA2 PSK and then i get a further submenu

ENcryption

TKIP which it appears is the normal setting or AES.

Then underneath this there is a box saying PRE SHARED KEY, which is blank???? do i need to input my own code in there between 8-63 characters?????



Also I notice in the wireless settings theBROADCAST SSID seems to be automatically set as YES, is this right or should it be set to NO?


Sorry for being a pain but this wireless stuff is new to me

#4 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 08 January 2008 - 10:34 AM

Hello cartmansdad,

The following may be helpful.

HG520 Users Manual -- not the HG520s, but it may be close enough:

http://www.basis-net.ru/images/img/device/...x/pdf/hg520.pdf

(Beta) Forum/Help for TalkTalk, with various discussions about the HG520s:

http://talktalkmembers.com/content/view/61/68/

This may also be useful:

http://www.pcadvisor.co.uk/forums/index.cf...&forumid=18

#5 cartmansdad

cartmansdad
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 08 January 2008 - 05:47 PM

Thank you very much Vaerli and M.......

The links were very helpfull, just awaiting delivery of my laptop tomorrow now, hopeing that goes smoothly connecting wirelesly

Thanks again :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users