Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection Trouble


  • Please log in to reply
4 replies to this topic

#1 fu510N

fu510N

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:11:36 AM

Posted 06 January 2008 - 04:08 PM

Due to an invalid boot.ini file and errors regarding DLLs for kernel on my cousin's laptop, I had to reinstall Windows XP Media Center Edition. I had tried to run the recovery CD because I couldn't get past the boot screen. The Recovery CD only brought me to a Blue Screen of Death, so after a lot of trouble-shooting reinstalled Windows. Now I am having trouble connecting to the internet. I connected the laptop directly to the Router with an ethernet cable and I got nothing. When I run the Network Connection Wizard, it only shows that the Net Adapter is active, but I get the normal page cannot be displayed error. Do I need to set the wireless settings somehow?
Friends, help! A guinea-pig tricked me!

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:08:36 AM

Posted 06 January 2008 - 09:29 PM

Check the System Settings (Device Manager) to make sure that you have the correct drivers installed (Right Click My Computer, and under the Hardware tab, Click Device Manager. See if there are any yellow Caution signs or Red x'es)

Gavin Seabrook

 


#3 fu510N

fu510N
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:11:36 AM

Posted 06 January 2008 - 10:03 PM

Thanks, I did that, and I seen a bunch of things with an exclamation mark next to them...They are all listed under "Other Devices"...Here is a list...

Ethernet Controller
Mass Storage Controller
Network Controller
PCI Device
SM Bus Controller
Video Controller
Video Controller (VGA Compatible)

So where do I go to get these drivers? Should I go to Gateway.com (Laptop Manuf) and I also can't go there on the laptop because there's no connection, so I guess I would have to save them to a flash drive and transfer them from my PC to the laptop...Any further direction would be appreciated...
Friends, help! A guinea-pig tricked me!

#4 fu510N

fu510N
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:11:36 AM

Posted 07 January 2008 - 02:18 PM

I ended up going to Gateway.com and downloading all drivers...It's all set now...
Friends, help! A guinea-pig tricked me!

#5 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:08:36 AM

Posted 08 January 2008 - 02:55 PM

Hurray!

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users