Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wmp11 Vista Odd Problem


  • Please log in to reply
1 reply to this topic

#1 d3k0y

d3k0y

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Location:College Park, MD
  • Local time:01:38 PM

Posted 06 January 2008 - 03:59 PM

Ok, I have tried to search for an answer to this problem. But it is very difficult to search for...not quite how to search for this one so I decided to ask in a post. I have a strange problem with some video files in Windows Media player 11 (Vista 64 OS). I recently reformatted my computer and put all my media back on my drives. All of my files used to work perfectly fine. Now, there are a select number of videos that appear to have broken audio. When I click on them to play them, it says acquiring codec, then plays the video with no audio after the codec is acquired. The odd part is two things. For one, I downloaded the same exact codecs as last time. For two, the files work sometime...they dont search for codecs...they just work. But the vast majority of the time they do not play audio with the video...and it is always the same files. Any ideas?

Thanks a lot for any responses.

d3k0y :thumbsup:
"I wonder if I've been changed in the night? Let me think. Was I the same when I got up this morning? I almost think I can remember feeling a little different. But if I'm not the same, the next question is 'Who in the world am I?'"

"Vi Veri Veniversum Vivus Vici..."

"Not much really" - Sidis

BC AdBot (Login to Remove)

 


#2 Tomo2

Tomo2

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:06:38 AM

Posted 07 January 2008 - 05:33 PM

Have you tried them in another media player?
If its just a problem with WMP11 then try media player classic in the same installation folder.

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users